Help identifying what is inside this powerglide

Old 09-04-2014, 01:16 PM
  #1  
hawkmoon77
Junior Member
SHOW GUEST
Thread Starter
 
Join Date: Sep 2014
Posts: 2
Default Help identifying what is inside this powerglide

Hi everyone,

I was hoping someone could identify what is going on in my powerglide. I went to change out the transmission gasket and filter, and found what appears to be a solenoid inside the pan attached to the valve body (see "A" in the picture).

The unusual thing about it is that I already have a seperate solenoid outside of the pan that activates the transbrake and is wired to the shifter button (see "B" in the picture).

The part in the pan that looks like a solenoid has two lead wires off of it. One is attached to ground, and the other leaves the transmission through a hole in the case but that wire has been cut. So I imagine that solenoid is not doing anything?

Can anyone make sense of this.

Thanks.

[ATTACH=CONFIG]73[/ATTACH]
Attached Images
File Type: jpg
10.jpg (97.0 KB, 37 views)
hawkmoon77 is offline  
Old 09-04-2014, 09:40 PM
  #2  
mytmouz
Senior Member
RACING JUNKIE
 
mytmouz's Avatar
 
Join Date: May 2006
Location: Pelahatchie, MS
Posts: 1,009
Default

I am going to say this trans has been assembled out of a couple of different ones at some point in time. The solenoid in the pan most likely did what the one in the case now does. Probably the only thing the unused one is doing now is keeping the piston in place...
mytmouz is offline  
Old 09-05-2014, 05:19 AM
  #3  
hawkmoon77
Junior Member
SHOW GUEST
Thread Starter
 
Join Date: Sep 2014
Posts: 2
Default

Thanks for that explanation. It certainly makes sense with the car's history.

So in reassembling everything, I should just leave the "unused" solenoid in the pan to hold in the piston it used to move or should I be thinking of a way to remove it and cap the hole? If I leave it in, do you think I need to worry about servicing the unused piston or solenoid (or any of its gaskets) in the future, or is it fine to just remain there without attention? I'm including a close up of the extra solenoid.

Thanks again for your guidance.

[ATTACH=CONFIG]74[/ATTACH]
Attached Images
File Type: jpg
11.jpg (91.7 KB, 10 views)

Last edited by hawkmoon77; 09-05-2014 at 05:23 AM.
hawkmoon77 is offline  
Old 09-05-2014, 09:49 PM
  #4  
mytmouz
Senior Member
RACING JUNKIE
 
mytmouz's Avatar
 
Join Date: May 2006
Location: Pelahatchie, MS
Posts: 1,009
Default

I couldn't say just by looking at a pic. It has some type of mods for it to work, ( I am assuming it was working and you were just fixing a leak when you found it). I would run it until it fails, then worry about it if it were me...
mytmouz is offline  
Old 09-14-2014, 02:14 PM
  #5  
shoedoos
Junior Member
SHOW GUEST
 
Join Date: Jul 2003
Posts: 3
Default

http://www.yellowbullet.com/forum/sh....php?t=1030658
shoedoos is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -