trans question?

Old 12-16-2012, 07:03 AM
  #1  
fast75vega
Senior Member
RACING JUNKIE
Thread Starter
 
Join Date: Nov 2008
Location: Niagara Falls, NY
Posts: 965
Default trans question?

is it possible that my trans locked up in the pump or planetary gear? i got a 6.5 turbo diesel in my 2wd crew cab 3500 dually... now the motor is a jasper rebuilt with a 127,000 miles on it. started it up one morning to warm it up and came back out of the house and it wasnt running? tried to start it and the starter just clanks into the flywheel like its locked up and so i dropped the starter(which is new) and try turning the motor with a bar and its locked up :shock: the oil changes/filters were done reg!! so i drain the oil though a cloth and no metal in the oil at all! the truck has 475k on it now... the rear end was rebuilt last year and the jasper engine was put in about 3 years ago... so the only thing left org is the trans which has had its reg servicing but never rebuilt. which is why im asking about the pump and planetary gears poss. being locked up? anyone experience anything like this... im gonna tear it apart soon but just confused as to why .... lol
fast75vega is offline  
Old 12-16-2012, 09:33 AM
  #2  
TheYellaBrick
Senior Member
RACING JUNKIE
 
TheYellaBrick's Avatar
 
Join Date: Mar 2008
Location: Emmett, Idaho
Posts: 7,334
Default

You put a socket and breaker bar on the crank bolt ?
How'd the engine oil smell ?
You smell the trans fluid ?
TheYellaBrick is offline  
Old 12-16-2012, 10:53 AM
  #3  
wmeabates
Senior Member
MASTER BUILDER
 
Join Date: Sep 2005
Posts: 134
Default

Remove the converter/flexplate bolts,then see if the motor or the converter will turn.Bill.
wmeabates is offline  
Old 12-16-2012, 04:05 PM
  #4  
TheYellaBrick
Senior Member
RACING JUNKIE
 
TheYellaBrick's Avatar
 
Join Date: Mar 2008
Location: Emmett, Idaho
Posts: 7,334
Default

Since nothing will rotate, he'd have to completely remove the trans with converter attached to engine. If possible that is, maybe engine & trans.
TheYellaBrick is offline  
Old 12-16-2012, 04:18 PM
  #5  
wmeabates
Senior Member
MASTER BUILDER
 
Join Date: Sep 2005
Posts: 134
Default

I see what you're saying Y.B.Even getting the trans out with the converter on the motor might be tight.Bill.
wmeabates is offline  
Old 12-16-2012, 04:21 PM
  #6  
wmeabates
Senior Member
MASTER BUILDER
 
Join Date: Sep 2005
Posts: 134
Default

Fast Vega,Try turning the motor backwards,maybe something will brake loose.Bill.
wmeabates is offline  
Old 12-16-2012, 04:28 PM
  #7  
wmeabates
Senior Member
MASTER BUILDER
 
Join Date: Sep 2005
Posts: 134
Default

If the trans pump is locked up, moving the trans away from the motor about 1/2 inch should free up the motor.The planetary will usually lock the output.How's your new race motor coming along?Bill.
wmeabates is offline  
Old 12-16-2012, 05:37 PM
  #8  
fast75vega
Senior Member
RACING JUNKIE
Thread Starter
 
Join Date: Nov 2008
Location: Niagara Falls, NY
Posts: 965
Default

well... i started on it and i unbolted the trans and slid it back a lil and tried to turn the motor over but it only turns a 1/4 turn.... cant believe the motor is shot.... WTF :cry:
fast75vega is offline  
Old 12-17-2012, 05:38 AM
  #9  
wmeabates
Senior Member
MASTER BUILDER
 
Join Date: Sep 2005
Posts: 134
Default

If you can turn it enough to get the converter bolts out you will know for sure.Bill.
wmeabates is offline  
Old 12-17-2012, 02:20 PM
  #10  
fast75vega
Senior Member
RACING JUNKIE
Thread Starter
 
Join Date: Nov 2008
Location: Niagara Falls, NY
Posts: 965
Default

i pulled the tranny and then the motor with the converter still attached. so i drop the oil pan and the crank is snapped in two and pulled the wrist pin out the bottom of #3 piston ... :shock:
fast75vega is offline  

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service