PLEASE I am in need!!!! part 2

Old 07-05-2012, 07:39 PM
  #1  
TheYellaBrick
Senior Member
RACING JUNKIE
Thread Starter
 
TheYellaBrick's Avatar
 
Join Date: Mar 2008
Location: Emmett, Idaho
Posts: 7,334
Default PLEASE I am in need!!!! part 2

Couldn't resist that kids.....

I own a 1997 Honda accord wagon that I use as one of my service rigs....I know, I know, ricer, BOOOOOOOOooooooooo............
Any way I had this unnatural noise coming from under the timing belt area. Had to make a specialized tool for holding the crank pulley still while I broke loose the crank bolt(190 ft lbs). I got everything exposed, it's not the belt tensioner, water pump, or balance shaft making that rattle, shrieking noise, but a separate pulley thing-a-ma jig on the firewall side. For the life of me I cannot see what the heck it IS or drives.
Here's my NEED; I cannot find ANYwhere online a blow up diagram of the front of this engine. Haynes manual is garbage, gives you enough info to get into serious trouble. No one in this small town USA has anything on it.
It is NOT the Vortec engine but is the regular 2.2 4 banger.
Anyone steer me in any direction besides crazy ?
:shock: :shock:
TheYellaBrick is offline  
Old 07-05-2012, 07:42 PM
  #2  
mopar1968
Senior Member
RACING JUNKIE
 
mopar1968's Avatar
 
Join Date: Dec 2006
Location: Abingdon,Virginia
Posts: 3,579
Default

Can you take a picture of it and post on here :?: :?:

Check this out Double-D Is this what your talking about :?:

http://www.youtube.com/watch?v=r08PToVy4f0


Mark
mopar1968 is offline  
Old 07-05-2012, 07:49 PM
  #3  
MEMRACING62
Senior Member
RACING JUNKIE
 
Join Date: Sep 2007
Location: orland pk il
Posts: 2,429
Default

..
MEMRACING62 is offline  
Old 07-05-2012, 08:02 PM
  #4  
TheYellaBrick
Senior Member
RACING JUNKIE
Thread Starter
 
TheYellaBrick's Avatar
 
Join Date: Mar 2008
Location: Emmett, Idaho
Posts: 7,334
Default

Bottom looking up;

TheYellaBrick is offline  
Old 07-05-2012, 08:08 PM
  #5  
fast75vega
Senior Member
RACING JUNKIE
 
Join Date: Nov 2008
Location: Niagara Falls, NY
Posts: 965
Default

i believe that is your oil pump drive gear .... :wink:

i can double check on all data for ya too
fast75vega is offline  
Old 07-05-2012, 08:12 PM
  #6  
TheYellaBrick
Senior Member
RACING JUNKIE
Thread Starter
 
TheYellaBrick's Avatar
 
Join Date: Mar 2008
Location: Emmett, Idaho
Posts: 7,334
Default


whatever it is, I gotta figure out how to get to it. :shock: :shock: :shock: :shock: :shock: Thanks for the help guys...
TheYellaBrick is offline  
Old 07-05-2012, 08:15 PM
  #7  
mopar1968
Senior Member
RACING JUNKIE
 
mopar1968's Avatar
 
Join Date: Dec 2006
Location: Abingdon,Virginia
Posts: 3,579
Default

Ok Double-D according to this video it is a Balance shaft assy :!: :!:


http://www.youtube.com/watch?v=yQ6x_...eature=related


Mark
mopar1968 is offline  
Old 07-05-2012, 08:22 PM
  #8  
fast75vega
Senior Member
RACING JUNKIE
 
Join Date: Nov 2008
Location: Niagara Falls, NY
Posts: 965
Default

Originally Posted by DrivingMissDD

whatever it is, I gotta figure out how to get to it. :shock: :shock: :shock: :shock: :shock: Thanks for the help guys...
get to it? is it bad....? you need to pull all the pullys off and drop the pan... then the front cover will unbolt
fast75vega is offline  
Old 07-05-2012, 08:46 PM
  #9  
TheYellaBrick
Senior Member
RACING JUNKIE
Thread Starter
 
TheYellaBrick's Avatar
 
Join Date: Mar 2008
Location: Emmett, Idaho
Posts: 7,334
Default

Yes, it's bad. As this is an interference engine, if whatever it is freezes up, I could lose a bunch of valves. If it's the oil pump I might already have a major issue. I need pictures/diagrams so I can see what I'm dealing with. Like in the old Motors manuals.

Mark, that Eric the car guy has quite a website !
TheYellaBrick is offline  
Old 07-05-2012, 08:53 PM
  #10  
mopar1968
Senior Member
RACING JUNKIE
 
mopar1968's Avatar
 
Join Date: Dec 2006
Location: Abingdon,Virginia
Posts: 3,579
Default

Double-D look at this i believe your right it is the oil pump :!:


http://www.familycar.com/autoparts/h.../oil_pump.html


Mark
mopar1968 is offline  

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service