valve cover gaskets where push out

Old 06-18-2012, 03:25 PM
  #1  
vega
Junior Member
SHOW GUEST
Thread Starter
 
Join Date: Mar 2003
Posts: 1
Default valve cover gaskets where push out

first test run with are new car and motor...and it push out gaskets we have a 565ci motor with a vacum pump its showing about 9# of vacum motor was dynoed all good then way is pushing valve cover gaskets the gaskets were the cork ones thanks for the help
vega is offline  
Old 06-18-2012, 05:40 PM
  #2  
BEAST477
Senior Member
RACING JUNKIE
 
BEAST477's Avatar
 
Join Date: Feb 2007
Location: Michigan
Posts: 1,908
Default

Get rid of the cork gaskets and get the rubber ones with the metal insert and dowels around the bolt holes, can't over tighten them.
Is this a new vacuum pump? Have you cleaned it and lubed it lately?
Is it pushing the gaskets out or sucking them in?
BEAST477 is offline  
Old 06-18-2012, 06:37 PM
  #3  
hammertime
Senior Member
RACING JUNKIE
 
Join Date: May 2003
Location: Coldwater, MI
Posts: 2,998
Default

x2 on ditching the cork gaskets and getting a set of good rubber ones.
hammertime is offline  
Old 06-18-2012, 06:57 PM
  #4  
fast75vega
Senior Member
RACING JUNKIE
 
Join Date: Nov 2008
Location: Niagara Falls, NY
Posts: 965
Default

Originally Posted by hammertime
x2 on ditching the cork gaskets and getting a set of good rubber ones.
yes sir :wink:
fast75vega is offline  
Old 06-18-2012, 09:09 PM
  #5  
TheYellaBrick
Senior Member
RACING JUNKIE
 
TheYellaBrick's Avatar
 
Join Date: Mar 2008
Location: Emmett, Idaho
Posts: 7,334
Default

:shock: :shock: I didn't know anyone USED cork one's anymore !
:shock: :shock:
TheYellaBrick is offline  
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service