setting solid valve lash ????

Old 05-20-2012, 10:12 AM
  #1  
sirswapsalot
Member
JUNIOR BUILDER
Thread Starter
 
Join Date: Jul 2006
Posts: 86
Default setting solid valve lash ????

i have a solid cam with 570 lift BBC, the cam card says set a 22 thousands HOT,

what would u set them at cold ???? it does not say ???

thanks for your help
sirswapsalot is offline  
Old 05-20-2012, 10:19 AM
  #2  
markdunlap
Senior Member
DYNO OPERATOR
 
Join Date: Jan 2004
Location: central Illinois
Posts: 459
Default setting

If aluminum heads, tighten .004" cold. If steel heads, loosen .004".

Then recheck after fully warmed up and adjust to spec. Whatever it is off hot from spec, adjust your cold setting next time by that much.
markdunlap is offline  
Old 05-20-2012, 04:36 PM
  #3  
482
Senior Member
EXPERT BUILDER
 
Join Date: Mar 2003
Posts: 337
Default

Yep !
I set mine @ .016 cold w/aluminum for a .020
482 is offline  
Old 05-20-2012, 05:54 PM
  #4  
sirswapsalot
Member
JUNIOR BUILDER
Thread Starter
 
Join Date: Jul 2006
Posts: 86
Default

so i should set mine at 018 cold if it calls for 22 hot ??
sirswapsalot is offline  
Old 05-20-2012, 07:03 PM
  #5  
markdunlap
Senior Member
DYNO OPERATOR
 
Join Date: Jan 2004
Location: central Illinois
Posts: 459
Default setting

Yes. (If aluminum heads)
markdunlap is offline  
Old 05-20-2012, 07:22 PM
  #6  
sirswapsalot
Member
JUNIOR BUILDER
Thread Starter
 
Join Date: Jul 2006
Posts: 86
Default

they are steel, not aluminum ???
sirswapsalot is offline  
Old 05-20-2012, 07:40 PM
  #7  
markdunlap
Senior Member
DYNO OPERATOR
 
Join Date: Jan 2004
Location: central Illinois
Posts: 459
Default setting

Ok, set them at .026" then, and double check after completely warmed up to see how close they are to .022 spec.
markdunlap is offline  
Old 05-25-2012, 07:32 PM
  #8  
sirswapsalot
Member
JUNIOR BUILDER
Thread Starter
 
Join Date: Jul 2006
Posts: 86
Default

thanks for the help.............
sirswapsalot is offline  
Old 05-26-2012, 06:50 AM
  #9  
coloradoracerguy
Senior Member
SENIOR BUILDER
 
Join Date: Dec 2007
Location: Morrison, Colorado
Posts: 120
Default

Just as a reference, my cam calls for .026" hot. I adjusted them to .020" cold, fully warmed the engine and let it heat soak for a bit then adjusted them hot. Most were pretty close and the ones I adjusted only needed a bit of a tweak. I checked them cold and they were dead on at .020" again. It might be a bit of a pain to go back and forth like that, but the important thing is that you make sure your "feel" of the gauge you use is the same on all of the valves, and you check them a couple of times both cold and hot and record your findings....After that it's just a matter of the "tweaks" from time to time!
coloradoracerguy is offline  
Old 05-31-2012, 10:24 AM
  #10  
Swiley383
Senior Member
RACING JUNKIE
 
Swiley383's Avatar
 
Join Date: Apr 2010
Location: White Bluff TN
Posts: 622
Default

is the same true for a small block?
Swiley383 is offline  

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service