wtf or HELP.

Old 05-17-2012, 09:22 AM
  #1  
outlaw256
Senior Member
RACING JUNKIE
Thread Starter
 
Join Date: Mar 2008
Location: falkville al
Posts: 1,766
Default wtf or HELP.

ok guys, i know that i posted this before but i pushed the car aside and didnt mess with it anymore. now i gotta get this thing right and i cant find my old post so bear with me. my nova has one side of the exhaust turning a nice pretty glowing red. just the pass. sude other side stays like its suppose to.if timing was off both sides would glow. engine is this. 355 sbc. forged crank, 11.1 pistons.520 lift cam straight across,tunnelram and 2 600 edelbroke carbs.and all the other expensive crap to go along with it.this thing runs like it has johnny law right behind it! lol but the damn header glows. and with aluminum heads that dont make me feel real good.now i cant remeber the specs on the heads but my buddy at the machine shop set them up for me, and hes good. well he says he is anyway lol. b&m super something trans.and a 3500 stall.with the lift off glass frontend this thing lifted in the driveway(my drive is over 300ft of blacktop) but that glowing thing keeps the car turned off instead of causing trouble on the street. give me somethings to check. cause im at a lose. never seen this before in 40yrs of doing this. its something simple but since im getting kinda simple i need help.
outlaw256 is offline  
Old 05-17-2012, 01:29 PM
  #2  
oldandtired
Senior Member
RACING JUNKIE
 
oldandtired's Avatar
 
Join Date: Dec 2008
Location: Sugar Hill, GA
Posts: 1,370
Default

Ken, Do you think the intake or head is warped on that side? Or maybe the gasket is not sealing?
That's the only thing that would cause all four tubes to glow when you have an open plenuim tunnel ram. JMO
oldandtired is offline  
Old 05-18-2012, 09:11 AM
  #3  
outlaw256
Senior Member
RACING JUNKIE
Thread Starter
 
Join Date: Mar 2008
Location: falkville al
Posts: 1,766
Default

to be honest i kept messing with the carbs but i didnt think of the intake leakin because , well just because lol. and please dont tell me head.i need sleep at nite and thats gonna keep me awake.im gonna spray around the intake tomorrow, what can a spray on this besides carb cleaner.never used anything but cleaner or wd 40, how about water? gotta nice pretty engine kinda want it to stay that way.lol
outlaw256 is offline  
Old 05-18-2012, 01:09 PM
  #4  
TheYellaBrick
Senior Member
RACING JUNKIE
 
TheYellaBrick's Avatar
 
Join Date: Mar 2008
Location: Emmett, Idaho
Posts: 7,334
Default

Acetylene works.....
TheYellaBrick is offline  
Old 05-19-2012, 09:05 AM
  #5  
Harbone
Moderator
RACING JUNKIE
 
Harbone's Avatar
 
Join Date: Aug 2007
Posts: 3,998
Default

My buddy told me to use propane one time...
it does sound like an intake leak on that side, are all 4 tubes glowin red? If they are that would have to be one hell of a leak and you would think it would be noticable in how it runs?
This is a stupid question but are the headers a matched set??
__________________
Chris

As close to "Normal" as I can get...
Harbone is offline  
Old 05-20-2012, 09:56 AM
  #6  
outlaw256
Senior Member
RACING JUNKIE
Thread Starter
 
Join Date: Mar 2008
Location: falkville al
Posts: 1,766
Default

harbone,headres are matched set, all four tubes glow. and i cant find a vac. leak. even with this problem my son pulled the frontend skywards.!! in the driveway yet.well not that high but it was at least a good 8 inches off the ground.but after runnin for about 3 or 4 min. this thing starts to glow.i know its something small but its drivin me nuts, and i dont need no help for that.lol, the main reason i never checked the intake for leaks is because it runs so damn good.i have thought about putting a single 4 barrel intake on it and changing carbs around to see if that would change anything.but damn thats alot of work for a guy that cant stay bent over very long.after doing some thinkin about it i dont see how it could be 1 carb.sittin on a open plenum intake.
outlaw256 is offline  
Old 05-21-2012, 09:09 AM
  #7  
Harbone
Moderator
RACING JUNKIE
 
Harbone's Avatar
 
Join Date: Aug 2007
Posts: 3,998
Default

Yeah, that makes no sense?? It could be the carbs, maybe just try swapping the positions and see what happens? :?
__________________
Chris

As close to "Normal" as I can get...
Harbone is offline  
Old 05-21-2012, 05:12 PM
  #8  
TheYellaBrick
Senior Member
RACING JUNKIE
 
TheYellaBrick's Avatar
 
Join Date: Mar 2008
Location: Emmett, Idaho
Posts: 7,334
Default

Spark plugs the same side to side ?
TheYellaBrick is offline  
Old 05-22-2012, 05:22 AM
  #9  
outlaw256
Senior Member
RACING JUNKIE
Thread Starter
 
Join Date: Mar 2008
Location: falkville al
Posts: 1,766
Default

yeah dd plugs are the same.im about ready to do something ive never done. take it to a shop! lol
outlaw256 is offline  
Old 05-22-2012, 07:19 AM
  #10  
TheYellaBrick
Senior Member
RACING JUNKIE
 
TheYellaBrick's Avatar
 
Join Date: Mar 2008
Location: Emmett, Idaho
Posts: 7,334
Default


You've checked ALL the jets to make sure they are all the same on each side ? Sounds like a rich or lean condition on that side,(bear with me I'm thinkin' outloud here) like all the jets of THAT side on BOTH carbs are smaller than the other side........???????

Does that side start glowing at an idle or only after you've worked it a tad ?
TheYellaBrick is offline  

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service