throwing belts off my BBC HELP

Old 10-15-2011, 07:48 AM
  #1  
bixblk
Senior Member
DYNO OPERATOR
Thread Starter
 
bixblk's Avatar
 
Join Date: Dec 2004
Location: Chicagoland area
Posts: 472
Default throwing belts off my BBC HELP

Hello guys
Coming here for advice (again)
I am having a problem keeping belts on my 70 chevelle BBC
here are the details
I have checked alignment (x10)
It started doing it with the last 496 after it was making alot of power,(gm block)
I have installed
new 540 in BBC motor (Merlin block) not because of the belt issue ?
new water pump
new brackets and have tried a couple different brackets
had v grove pulley system, changed that to a gilmer kit with a 42 in belt
That kit has the notched (tooth) wider pullies that mount on the crank waterpump and alt, I am using the v groove for the power steering.It stays on
The problem seems to happen when I wack it on the street and the tires break loose. or possibly when shifting. I do not know exactly when it comes off during driving. You can give it small revs while watching it and it does not move at all stays strait, but if you take it for a ride and wack it while driving it seems to come off. I realize these are strechy details but it has frustrated me and starting to piss me off. some good friends of mine have looked at it also still no go.
should I go to an electric pump and belt only to the alt
any help would be great
jeff 708-308-0282
I know sometimes the simple things get to be big issues, am I missing something ?
I have been doing this awhile 30 years and maybe some new ideas may help.
As I reread this it seems like I am stupid, but honestly I have checked and rechecked this set up and the last set up a bunch of times, this motor and the last make about 800 HP .
What going on ?
Call or reply
Jeff :( 708-308-0282
bixblk is offline  
Old 10-16-2011, 08:09 PM
  #2  
zipper06
Senior Member
RACING JUNKIE
 
Join Date: Jan 2006
Location: La.
Posts: 2,890
Default

It sounds like, one or more of your pullys are on an angle, i realize you've checked front to back for lineup, but maybe one of the pullys is not square/ parellel to the others, causing the belt to walk.
Just a guess?

Zip.
zipper06 is offline  
Old 10-16-2011, 10:29 PM
  #3  
bixblk
Senior Member
DYNO OPERATOR
Thread Starter
 
bixblk's Avatar
 
Join Date: Dec 2004
Location: Chicagoland area
Posts: 472
Default zip

Thanks Zip
I am going to check that, it has to be something like a geometry issue, not square to each other or parallel, I had another set of eyes look at it and they thought it still looked a little cocked or not parallel,I am going to figure this son of a gun out, thanks jeff
bixblk is offline  
Old 10-17-2011, 07:16 AM
  #4  
bbchevy
Senior Member
RACING JUNKIE
 
Join Date: Mar 2003
Location: Fountain,MICHIGAN
Posts: 856
Default ?

Have YOU Installed a LARGE Pulley on the Alt.so its SLOWED Down?When the Alt.Starts to Make Power You NEED the LARGE Pulley when the Motot Goes over 6000!
You WILL Be Surprised what this does!!!
Later
G 8)
bbchevy is offline  
Old 10-18-2011, 08:38 PM
  #5  
bixblk
Senior Member
DYNO OPERATOR
Thread Starter
 
bixblk's Avatar
 
Join Date: Dec 2004
Location: Chicagoland area
Posts: 472
Default kit

I used the gilmer kit out of the box ? What can happen , it is funny you say that my tach is not working properly now ? coincedence ?
bixblk is offline  
Old 10-21-2011, 06:43 PM
  #6  
bixblk
Senior Member
DYNO OPERATOR
Thread Starter
 
bixblk's Avatar
 
Join Date: Dec 2004
Location: Chicagoland area
Posts: 472
Default update

Still throwing belts, so I put an electric pump and fan on the car. Removed the alt belt and power steering belt to put down some passes on saturday.
I did find a billet set up for the alternator, I will try it when it comes.
Looking forward to see what this 540 that Nyes built will do in my chevelle
Jeff
bixblk is offline  
Old 10-22-2011, 07:54 PM
  #7  
bixblk
Senior Member
DYNO OPERATOR
Thread Starter
 
bixblk's Avatar
 
Join Date: Dec 2004
Location: Chicagoland area
Posts: 472
Default Nyes 540

Follow up
fastest the car ever went, put the car 3.5 feet in the air, and my leg is stilled cramped up from putting it against the cage trying to steer it ?????
What a rush !!!!!
drove the car w/o an alt belt today brackets coming
bixblk is offline  
Old 10-23-2011, 05:51 AM
  #8  
fast75vega
Senior Member
RACING JUNKIE
 
Join Date: Nov 2008
Location: Niagara Falls, NY
Posts: 965
Default Re: Nyes 540

Originally Posted by bixblk
Follow up
fastest the car ever went, put the car 3.5 feet in the air, and my leg is stilled cramped up from putting it against the cage trying to steer it ?????
What a rush !!!!!
drove the car w/o an alt belt today brackets coming
sounds like fun :wink:
fast75vega is offline  
Old 10-23-2011, 07:20 AM
  #9  
bixblk
Senior Member
DYNO OPERATOR
Thread Starter
 
bixblk's Avatar
 
Join Date: Dec 2004
Location: Chicagoland area
Posts: 472
Default rush

you know it was a ride when the photographer asks you to alert her when you are running next so she can get another picture of the wheel stand, she told me "nice wheelie" FYI street car, stock appearing suspension, full frame, roll bar all the interior, 10.5 tire, BBC no spray, in race gear,3660 lbs, pointing towards the sky, looks like I will not need to replace the front tires for awhile

Oh yea..Also I set the front wheels down like a butterfly with tender feet ?
bixblk is offline  
Old 10-31-2011, 03:28 PM
  #10  
miked24
Member
CRAFTSMAN
 
Join Date: Jan 2011
Location: TEXAS
Posts: 50
Default

Dude get those pics from her and post them....I wanna see
miked24 is offline  

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service