Banging out big block

Old 04-24-2011, 05:45 PM
  #1  
kwines
Junior Member
SHOW GUEST
Thread Starter
 
Join Date: Mar 2005
Posts: 5
Default Banging out big block

I have a 482 big block that I ran 2 nights last season with my sons holley 1050 carb on it. It ran great. I ordered a new carb that was set up for my engine and it would launch great but would bang out shortly after it launched. We tried bigger jets and several trys with no success. The next week we put his carb back on and it started banging out again. Nothing else changed from last season. We checked plugs, valve settings, timing and a different coil. Nothing was found to be bad. Any ideas?
kwines is offline  
Old 04-24-2011, 06:45 PM
  #2  
wazup
Senior Member
EXPERT BUILDER
 
Join Date: Dec 2010
Posts: 345
Default

Did you check fuel. Pressure, volume, ect.
wazup is offline  
Old 04-25-2011, 03:50 AM
  #3  
kwines
Junior Member
SHOW GUEST
Thread Starter
 
Join Date: Mar 2005
Posts: 5
Default

Yes, we pulled fuel line and ran pump into a fuel jug untill fuel cell was empty. It ran a full stream the whole time.
kwines is offline  
Old 04-25-2011, 04:49 AM
  #4  
hammertime
Senior Member
RACING JUNKIE
 
Join Date: May 2003
Location: Coldwater, MI
Posts: 2,998
Default

Ohm he plug wires, and maybe check the cap and rotor. Seen a rotor crack this weekend, causing a issue like your having.
hammertime is offline  
Old 04-25-2011, 10:26 AM
  #5  
taps
Member
JUNIOR BUILDER
 
Join Date: Jan 2006
Posts: 98
Default carb

have you tried a tube from front vent to rear with notch cut at top
taps is offline  
Old 04-27-2011, 04:27 AM
  #6  
kwines
Junior Member
SHOW GUEST
Thread Starter
 
Join Date: Mar 2005
Posts: 5
Default

We have not tried the vent tube-but will. Also, I'll take cap off and inspect for cracks. Thanks guys
kwines is offline  
Old 04-27-2011, 04:47 PM
  #7  
wazup
Senior Member
EXPERT BUILDER
 
Join Date: Dec 2010
Posts: 345
Default

There is something that i have seen before is rpm and retard chips that go bad.
wazup is offline  
Old 04-27-2011, 05:02 PM
  #8  
kwines
Junior Member
SHOW GUEST
Thread Starter
 
Join Date: Mar 2005
Posts: 5
Default

I'll try different chips if dist cap looks good. Thanks
kwines is offline  
Old 05-04-2011, 04:27 AM
  #9  
kwines
Junior Member
SHOW GUEST
Thread Starter
 
Join Date: Mar 2005
Posts: 5
Default

I found out I have at least 2 broke valve springs. Some check to be a little weak. Thanks for all the help.
kwines is offline  
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service