1/4 MILE STEERING PROBLEM

Old 04-03-2011, 09:12 AM
  #1  
im18tid
Junior Member
SHOW GUEST
Thread Starter
 
Join Date: Apr 2010
Posts: 3
Default 1/4 MILE STEERING PROBLEM

67 camaro, 1/4 mile run, running 11.4, 119 mph. I have to steer the car to correct for constant fishtailing through the entire 1/4 mile. Now I know the tires are not spinning all the way through. Running 10 inch street slicks, GM 12 bolt 3.73 posi gears on standard 67 Camaro suspension with traction bars. I have the welded in subframe connectors. What are the various possibilities to check and in what order?
im18tid is offline  
Old 04-03-2011, 10:14 AM
  #2  
mopar1968
Senior Member
RACING JUNKIE
 
mopar1968's Avatar
 
Join Date: Dec 2006
Location: Abingdon,Virginia
Posts: 3,579
Default

What kind of rear tire's :?: How much air pressure :?:



Mark
mopar1968 is offline  
Old 04-03-2011, 02:50 PM
  #3  
im18tid
Junior Member
SHOW GUEST
Thread Starter
 
Join Date: Apr 2010
Posts: 3
Default scary

M&T ET STREET SLICKS, started with 15lbs, ended with 12lbs, didnt seem to make a difference. I am wondering if it may be related to the caster adjustment. I had a roadster, put 18" wheels on it and it was all over the place on the road.Readjusted the caster, problem solved. What do you think?
im18tid is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service