VIDEO

Old 03-06-2011, 07:52 AM
  #1  
badrat1430
Member
JOURNEYMAN
Thread Starter
 
Join Date: Jan 2011
Location: Sikeston Mo. USA
Posts: 34
Default VIDEO

how do you make videos work i copied & pasted the link from u-tube nothing shows up but the caption ? do you have to be a paying member for this?
badrat1430 is offline  
Old 03-06-2011, 05:51 PM
  #2  
THERATTLER
Senior Member
RACING JUNKIE
 
THERATTLER's Avatar
 
Join Date: Sep 2003
Location: LICKSKILLET , MISSISSIPPI
Posts: 1,474
Default

copy and paste the box at top of page
THERATTLER is offline  
Old 03-07-2011, 07:43 PM
  #3  
badrat1430
Member
JOURNEYMAN
Thread Starter
 
Join Date: Jan 2011
Location: Sikeston Mo. USA
Posts: 34
Default

<iframe title="YouTube video player" width="480" height="390" src="http://www.youtube.com/embed/Vx4HnjDZTuw" frameborder="0" allowfullscreen></iframe>

this is what i put in all ways worked before must be doing something wrong
badrat1430 is offline  
Old 03-07-2011, 08:00 PM
  #4  
mopar1968
Senior Member
RACING JUNKIE
 
mopar1968's Avatar
 
Join Date: Dec 2006
Location: Abingdon,Virginia
Posts: 3,579
Default

http://www.youtube.com/embed/Vx4HnjDZTuw




There you go brother;;




Mark
mopar1968 is offline  
Old 03-08-2011, 08:02 AM
  #5  
TheYellaBrick
Senior Member
RACING JUNKIE
 
TheYellaBrick's Avatar
 
Join Date: Mar 2008
Location: Emmett, Idaho
Posts: 7,334
Default


:shock: :shock: :shock:
Now THAT'S going the 'Right' !! :P :P :P

------------
TheYellaBrick is offline  
Old 03-08-2011, 08:59 PM
  #6  
badrat1430
Member
JOURNEYMAN
Thread Starter
 
Join Date: Jan 2011
Location: Sikeston Mo. USA
Posts: 34
Default

ok i am not geting something right , mine are plain writing not a link what am i doing wrong??? :shock: i have a bad case of brain fade this should be easy helpppppp !!!!! :cry:
badrat1430 is offline  
Old 03-08-2011, 09:11 PM
  #7  
badrat1430
Member
JOURNEYMAN
Thread Starter
 
Join Date: Jan 2011
Location: Sikeston Mo. USA
Posts: 34
Default

i made a 4-link change & forgot to set the aint-roll back nurtral :shock: got in a hurry ops:
badrat1430 is offline  
Old 03-09-2011, 08:58 AM
  #8  
mopar1968
Senior Member
RACING JUNKIE
 
mopar1968's Avatar
 
Join Date: Dec 2006
Location: Abingdon,Virginia
Posts: 3,579
Default

Been there, Done that A card carring member :!: :lol: :lol:




Mark
mopar1968 is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service