DETENT?

Old 01-17-2011, 09:48 AM
  #1  
ChevyzZz
Member
MASTER JOURNEYMAN
Thread Starter
 
Join Date: Jan 2010
Posts: 39
Default DETENT?

Okay, The new Camaro is shifting great in 1st & 2nd. I think it's having a harder time getting in to 3rd. I can't say I've even felt it get into 3rd gear yet.

Could this be the detent cable? Usually with my experience with this "kick down cable" is if it's not really shifting good into 3rd gear, 1st & 2nd gear shift pretty hard, almost feels like a shift kit. It's Not shifting hard at all in 1st & 2nd tho.

What do you guys think?

I am sorry racingjunk if I am posting a bit 2 much & often. lol..Just delete my stuff if I am. ((O_o))
ChevyzZz is offline  
Old 01-17-2011, 10:05 PM
  #2  
kwkracing
Senior Member
RACING JUNKIE
 
Join Date: Dec 2004
Location: austin texas
Posts: 729
Default

What transmission?
kwkracing is offline  
Old 01-18-2011, 07:48 AM
  #3  
ChevyzZz
Member
MASTER JOURNEYMAN
Thread Starter
 
Join Date: Jan 2010
Posts: 39
Default

I just got this Car, I know it's a 3 speed automatic...I would imagine it has to be a 350 or 400...couldn't be a 700R without O.D Right? I know very little about transmissions and this is actually my first 3 speed auto. lol...Everything I've owned has always been an O.D tranny.

Thanks for any help. Ryan
ChevyzZz is offline  
Old 01-21-2011, 09:21 PM
  #4  
kwkracing
Senior Member
RACING JUNKIE
 
Join Date: Dec 2004
Location: austin texas
Posts: 729
Default

If its a th350 it has a detent cable and a vacume line. If its a 400 it only has a vacume line from the transmission. Is this a street vehicle? Have you checked the fluid? Does it have a stall convertor?
kwkracing is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service