help with 225" s&w hardtail where do i start

Old 11-15-2010, 04:37 PM
  #1  
dcsquare
Junior Member
APPRENTICE
Thread Starter
 
Join Date: Jul 2010
Location: Mount Sterling KY
Posts: 16
Default help with 225" s&w hardtail where do i start

Went from a 125 altered to a 225 S&W. 383 sbc, 176 gear PG, 33-15-15 d05 Hoosier @ 5 lbs. 5400-5500 stall leaving at 4400 on 2-step This car is a hardtail and new to me. the slicks are new..about 18 passes...The car is "chirping" the tires...has a 4.57 gear.
What gear. what tire pressue. what leave rpm? have been all over with pressure but is still chirps...rattles the tires at the end of burnout even if you feather it. rattled the tires about 50 ft out. is this too much gear? been from 4.75 -5.5 on tire pressure same thing. am i too high,, too low on pressure... car has 1.18 60 ft. 3.38 330.ft. 5.27 to 5.29 1/8 mile
any help would be appreciated
thanks
David
dcsquare is offline  
Old 11-17-2010, 05:30 AM
  #2  
hammertime
Senior Member
RACING JUNKIE
 
Join Date: May 2003
Location: Coldwater, MI
Posts: 2,998
Default

Few things I would try, more tire pressure helps tire shake in some cases, you dont have a lot of hp so its a combo issues not likely the tires but you'll need to go upwards of 6-6.5 just to see what it does.
What rpm are you doing your burnouts at ?

I think a different gear would help get rid of some wheel speed and help your issues. Conv also is to tight for the combo which is not helping things. Need something around 6000
hammertime is offline  
Old 11-17-2010, 03:29 PM
  #3  
dcsquare
Junior Member
APPRENTICE
Thread Starter
 
Join Date: Jul 2010
Location: Mount Sterling KY
Posts: 16
Default

tried from about 6300 to 7000+. Tried dead off throttle... rattled .tried feathering... rattled In the 18 passes i tried about 5 different burnouts and it still rattled. Of couse the first few I fiqured were break-in. Then about run 12 it started to rattle about 40-60 feet then we started to go back up on the pressure and it went away. i really do not want to change the converter this was a good combo in the altered but I know i'm dealing with a different animal. going this weekend to change gears to a 4.30 guess we will have to wait till spring now.
Thanks for the response any other ideas would be great but 1 thing at a time I quess
dcsquare is offline  
Old 11-17-2010, 03:32 PM
  #4  
dcsquare
Junior Member
APPRENTICE
Thread Starter
 
Join Date: Jul 2010
Location: Mount Sterling KY
Posts: 16
Default

and it still 'chirped" down track. I do not want to break stuff and I know rattlin' and chirpin' will!!!
dcsquare is offline  
Old 11-18-2010, 05:45 AM
  #5  
hammertime
Senior Member
RACING JUNKIE
 
Join Date: May 2003
Location: Coldwater, MI
Posts: 2,998
Default

Are the slicks new as in last few months or new and been sitting for awhile ?

Have you tried to footbrake it up to around 2500 and then let it rip in the burnout ? This was always the fix to the old rattling 2032 gy's . I think wheel speed and conv is all of your issues, conv is a lot tighter then it should be, it'll help issues down low and make it more consistent down track. But I think you can help your cause with the 4:30.

Do you run 1/8th or 1/4 all the time ? I see one local car chirp the tires the entire way down the track here been doing it for years.
hammertime is offline  
Old 11-18-2010, 02:19 PM
  #6  
dcsquare
Junior Member
APPRENTICE
Thread Starter
 
Join Date: Jul 2010
Location: Mount Sterling KY
Posts: 16
Default

New slicks! ordered them, mounted, run 'em.
I run 1/8 99% of the time.
i am putting in the 4.30 gear and will up the tire pressure and see what i get.
Thanks,
David
dcsquare is offline  
Old 01-28-2011, 07:34 AM
  #7  
SABOT7
Junior Member
APPRENTICE
 
Join Date: Mar 2007
Posts: 16
Default

I now its been a while since anyone posted on this thread but if you happen to look this what I have to say.

We have a RED hardtail very much like yours. Ours is 215, 377CI, glide with 1.76 LG, 5500 convertor, 9 in with 4.10 gears. We tried 4.56s but all it did was pick up the 60 and slow down the mph with pretty much the same et. We et usually in the high 5.20s and low 5.30s depending on conditions. Here is what we did to stop the chirping/tire shake: Our burnout is at 5600 rpm. We bring it up to about 2500 on the footbrake and then mat it. we normally are done with the burnout in enough time to stop the car without going across the starting line. We had 33 X 16 X 15 tires on the car and went back to a 32 X 16 X 15 and it helped a lot. we have tried tire pressure from 4.5 to 7.5 and it works best for us at 5.25 (unless the track is really hot and we run 5.5).

On another note, a good friend of mine that has run dragsters for years told me that my convertor is really to tight. He recommends at least a 6000 but would really use a 6200. Since, like you, I took the motor and convertor out of an S10 the was running 6.20s consistantly I really didn't want to spend more money on a converotr that I jut spent a little over a 1000 for but I am sending it back to Coan to get it loosened up.
SABOT7 is offline  
Old 01-28-2011, 05:09 PM
  #8  
slowmotion
Senior Member
RACING JUNKIE
 
Join Date: Nov 2005
Location: Staunton, IL
Posts: 943
Default Re: help with 225" s&w hardtail where do i start

Originally Posted by dcsquare
Went from a 125 altered to a 225 S&W.
There's your problem.

I hope you found the problem. We've been chasing a shake in the front of my brother's dragster for a long time.
slowmotion is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service