Dropped a valve

Old 11-14-2010, 02:07 PM
  #1  
contagious
Senior Member
MASTER BUILDER
Thread Starter
 
Join Date: Nov 2005
Location: Mobile,Al.
Posts: 127
Default Dropped a valve

Dropped a valve on my fresh built 540.The exh. valve on #2 cyl. broke about 3/4 of a inch down the stem.?Wtf.Ferrea 6000 series valves,4.5 bore with 4.250 stroke,rhs heads,lun cam 740 exh 758 int lift.Put a new radiator in the car and was in the shop checking the car fired it up and ran it for 8-10 minutes only got to 150,so got out of the car and started checking for leaks,bliped the gas by hand a couple of times to help put a little more heat in it,sounded funny so jumped back in the car to check oil psi it was 55,hit the gas one more time(dumb ass)to clear it up when it came back to idle,it locked up.!!

Never seen one break at the stem like that,zero passes on the motor,only shop time may be an hour and half of run time.one pass down the local road in front of the house,it saw 6000 rpm on that pass,but lots of run time after that.Roller cam and howards roller rockers crower roller lifters all brand new.pulled the heads and the others 7 cylinders are happy,No contacts marks on any other valves or the pistons.WTF??
contagious is offline  
Old 11-14-2010, 03:37 PM
  #2  
Tod74
Senior Member
RACING JUNKIE
 
Join Date: Sep 2007
Posts: 4,143
Default

I know this isn't helpful and you are looking for a cause, but I will still say it anyway.

Dude...that f*&*ng sucks. Your luck is about as good as mine. Did it just break or did it break because it dropped and got smashed? How much damage to the block and head?
Tod74 is offline  
Old 11-14-2010, 04:35 PM
  #3  
contagious
Senior Member
MASTER BUILDER
Thread Starter
 
Join Date: Nov 2005
Location: Mobile,Al.
Posts: 127
Default valve

If it wasn't for bad luck,wouldn't have any luck.!!!!!,Don't think i can save the head(brand new) piston has several holes in it,(brand new) and yes it looks like the stem broke and then the valve dropped.never seen one break at the stem like that before.As i said before the other seven cylinders are happy,and look great.Beats me?The valve spring came off with the stem still in place with the keepers ,and retainer all in one piece.!!! go figure. ops:
contagious is offline  
Old 11-14-2010, 05:25 PM
  #4  
Tod74
Senior Member
RACING JUNKIE
 
Join Date: Sep 2007
Posts: 4,143
Default

I never lost one that new but I broke a lifter after 21 or 22 passes and lost the block and all..so I know how it feels.
Tod74 is offline  
Old 11-14-2010, 08:12 PM
  #5  
bbchevy
Senior Member
RACING JUNKIE
 
Join Date: Mar 2003
Location: Fountain,MICHIGAN
Posts: 856
Default Valve?

1st Thing I would check?
Coil Bind on the Rest of the Valves?They DONT jsu Break,for NO Reason?
Who set the Heads Up?
I would'nt see why the Head cant be Saved?
I have had them come apart at 9000 in the Lights and,a little Dye Grinder Action,Some Alu.Tig work,a few New Seats and Valves.And back at it!
If it broke at a Idle,IT CANT BE TO BADDD!
Later
G 8)
bbchevy is offline  
Old 11-15-2010, 11:04 AM
  #6  
TS1955
Senior Member
DYNO OPERATOR
 
Join Date: Aug 2007
Location: Lost Creek, WV
Posts: 533
Default Re: Dropped a valve

Originally Posted by contagious
Dropped a valve on my fresh built 540.The exh. valve on #2 cyl. broke about 3/4 of a inch down the stem.?Wtf.Ferrea 6000 series valves,4.5 bore with 4.250 stroke,rhs heads,lun cam 740 exh 758 int lift.Put a new radiator in the car and was in the shop checking the car fired it up and ran it for 8-10 minutes only got to 150,so got out of the car and started checking for leaks,bliped the gas by hand a couple of times to help put a little more heat in it,sounded funny so jumped back in the car to check oil psi it was 55,hit the gas one more time(dumb ass)to clear it up when it came back to idle,it locked up.!!

Never seen one break at the stem like that,zero passes on the motor,only shop time may be an hour and half of run time.one pass down the local road in front of the house,it saw 6000 rpm on that pass,but lots of run time after that.Roller cam and howards roller rockers crower roller lifters all brand new.pulled the heads and the others 7 cylinders are happy,No contacts marks on any other valves or the pistons.WTF??
Did it break just below the lock groove?

TS1955
TS1955 is offline  
Old 11-15-2010, 12:06 PM
  #7  
contagious
Senior Member
MASTER BUILDER
Thread Starter
 
Join Date: Nov 2005
Location: Mobile,Al.
Posts: 127
Default valve

Did it break just below the lock groove?

Yes ,the peice of stem left in the keeper and retainer was about 3/4 inch long.
contagious is offline  
Old 11-15-2010, 02:12 PM
  #8  
gearhead1011
Senior Member
EXPERT BUILDER
 
gearhead1011's Avatar
 
Join Date: Jan 2004
Location: Shepherdsville, KY
Posts: 313
Default

It's possible the rocker geometry is off. If the roller was rolling too close too or off the edge of the valve the side load could have broke the stem in the area you're describing.
gearhead1011 is offline  
Old 11-15-2010, 02:16 PM
  #9  
contagious
Senior Member
MASTER BUILDER
Thread Starter
 
Join Date: Nov 2005
Location: Mobile,Al.
Posts: 127
Default valve

It's possible the rocker geometry is off. If the roller was rolling too close too or off the edge of the valve the side load could have broke the stem in the area you're describing.


I will check this very close when i put it back together.
contagious is offline  
Old 11-15-2010, 02:19 PM
  #10  
TS1955
Senior Member
DYNO OPERATOR
 
Join Date: Aug 2007
Location: Lost Creek, WV
Posts: 533
Default

Originally Posted by gearhead1011
It's possible the rocker geometry is off. If the roller was rolling too close too or off the edge of the valve the side load could have broke the stem in the area you're describing.
I agree!

TS1955
TS1955 is offline  

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service