GM Flexplate/converter issues??

Old 10-08-2010, 09:53 PM
  #1  
kicker91laser
Member
MASTER JOURNEYMAN
Thread Starter
 
Join Date: Oct 2008
Location: Desoto, MO
Posts: 37
Default GM Flexplate/converter issues??

I noticed the mounting bosses on my 10" converter hit the starter gear on my flexplate. The gear sticks out past the flexplate slightly so it would kinda bind and bend the flexplate itself if it were bolted up. I am thinking this setup was on a 168 tooth flywheel previously, and just doesn't work with the 153 tooth flywheel I have. What do you guys think? Here are some pics:




kicker91laser is offline  
Old 10-08-2010, 10:49 PM
  #2  
zipper06
Senior Member
RACING JUNKIE
 
Join Date: Jan 2006
Location: La.
Posts: 2,890
Default

Couple ways to fix it, you could shim it back with some 1/16" washers if you have atleast 1/8" clearance in the pump gears after shimming, if not, if you have access to lathe you can chamfer away the part that's touching the ring gear, or take it to a machine shop and have it done. it definately can't be run this way.

JMO

Zip.
zipper06 is offline  
Old 10-09-2010, 06:57 AM
  #3  
MEMRACING62
Senior Member
RACING JUNKIE
 
Join Date: Sep 2007
Location: orland pk il
Posts: 2,429
Default

if you lived next door to me we could put it on the bridgport mill and have her done in no time . :wink: looks like an easy fix
MEMRACING62 is offline  
Old 10-09-2010, 09:03 AM
  #4  
kicker91laser
Member
MASTER JOURNEYMAN
Thread Starter
 
Join Date: Oct 2008
Location: Desoto, MO
Posts: 37
Default

Thanks guys, I'll either have it cut or just install this 12"converter to get the thing moveable. I'm not sure if I have enough clearance to shim the converter out.
kicker91laser is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service