Help with SparkPlug Identification Issues and NOS Questions

Old 08-05-2010, 12:40 PM
  #1  
kryogenic
Junior Member
APPRENTICE
Thread Starter
 
Join Date: Sep 2007
Posts: 10
Default Help with SparkPlug Identification Issues and NOS Questions

Hey Folks,

I have a couple of question for you if you could throw some advice my way id appreciate it.

1) I have been running NOS in my cars for some time but I just stepped up to a ProFogger 600+ system. I had a lot of race shops recommend a retard which I wired up with a delay. Most of them recommended that I set the retard to 10 degrees. I had a hard time with that because in my other cars, I could run straight 36 degrees and it ran really well. I have made a few test passes at the strip at 10 degrees and it ran good, so i figured id try reducing the retard. I reduced it to 6 degrees and when I pulled the plugs out to look at them, it almost looked as though they had rust all around the ground strap and all over the top of the threads. Im not sure if this is because I reduced the retard or changed to a colder (recommended) plug.

I have 14 to 1 compression and I am only running that fogger system at 250 hp right now. I want to bump it up to 300 or 350 but want to work the bugs out of the NOS system before upping the pills. I have an MSD 7AL2 and a pro coil. The base timing of the engine is set to 38 degrees total before the retard. Sooooo:

This brings me to my questions -
1) With a race/gas 14 to 1 engine, what would you set your timing retard to when the NOS engages. What do you set your gap at with NOS and High compression with my ignition system?
2) Do you know of a good article on the web that has complete info on reading NOS plugs and straight motor plug reading.
3) At some point I am thinking about putting an 871 Littlefield blower on this engine with Alcohol. I bought the blower many years ago and it has teflon strips. I am not sure if it is clearenced for Alcohol or gas, how can I tell by inspection? Is this engine to high of compression to use a blown alcohol set up on?

Thanks a lot in advance for any insight on my questions.
kryogenic is offline  
Old 08-20-2010, 12:16 AM
  #2  
chevyfireball
Senior Member
MASTER BUILDER
 
Join Date: Dec 2005
Location: Napier, New Zealand
Posts: 230
Default

Read this article by Mike Canter, he knows what he's talking about -
http://www.dragstuff.com/techarticle...ark-plugs.html

I run a 634ci with two speedtech foggers. Here's what Speedtech recommend re retards:

Horsepower Retard Degrees
200 6
250 7.5
300 9
350 10.5
400 12
450 13.5
500 15

Rotor phasing should be set at lowest timing the engine will see with all retards on.
Fuel pressures should always be set flowing with a .073" orifice.

I would run a 9 plug. I run Autolite 3932 (which are a 10) plugs or 3933 (which are a 9)The article above will tell you how to tell if too hot or cold. The gap should be between 22 and 25. It depends how good your MSD and coil is are. Some say too bigger gap can result in the spark getting 'blown out' by the nitrous and cylinder pressure.

My engine has a base of 32* advanced. I then bring in 400hp nitrous on launch with a 11* retard. Then about 1 second later the second stage hits with another 300 hp at 5* retard, taking out a total 16*. I have a Jesel belt drive distributor with mallory cap, and have set up the phasing in between the initial 32 and the remaining 16* so its about the 16* mark when firing. I put in a T shaped rotor to make sure the spark isn't burning the edge off it when the nos is on or off.

You didn't say what size your engine combo is so some things may differ a little. I wouldn't use a blower with that much compression.

I highly recommend you read that article.

Cheers
Wayne
chevyfireball is offline  
Old 08-20-2010, 12:24 AM
  #3  
zipper06
Senior Member
RACING JUNKIE
 
Join Date: Jan 2006
Location: La.
Posts: 2,890
Default

Hey Wayne, did you hit the 200 mark yet? i know you were really close a few months ago.

Zip.
zipper06 is offline  
Old 08-20-2010, 12:27 AM
  #4  
chevyfireball
Senior Member
MASTER BUILDER
 
Join Date: Dec 2005
Location: Napier, New Zealand
Posts: 230
Default

Not yet. 198 mph. Would have cracked it in the finals at the Nats but the car went right when I launched and I lifted for a sec. Still hit 198 by the stripe though.
chevyfireball is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service