Neutral safety swtich

Old 06-15-2010, 10:07 AM
  #1  
crazyrob1969
Junior Member
SHOW GUEST
Thread Starter
 
Join Date: May 2008
Location: Marion,PA
Posts: 5
Default Neutral safety swtich

I read the previous ?'s about this and tried to wire a switch without success. I have a master disconect on the bumper, a kill switch (to msd ign) inside. I have a b&m megashifter with both reverse & neutral safety micros on it. I gave up on the reverse lights, I will just hard wire them to a togle. But the safety Im told I will need to run it at the track. I've tried to hook it to each of the two wires on the inboard side of the starter, and the 1 on the outboard side, seperately ofcaurse. I also tried to wire to the msd ign without sucsess. I know Im over looking the obvious. Any help would be greatly appreciated. Oh its a 87 ssmonte. Thanx
crazyrob1969 is offline  
Old 06-15-2010, 11:14 PM
  #2  
Tod74
Senior Member
RACING JUNKIE
 
Join Date: Sep 2007
Posts: 4,143
Default

just break the wire to the solenoid on the starter.If it is in gear no voltage goes to the solenoid, therefore it won't crank over.
Tod74 is offline  
Old 06-16-2010, 10:07 AM
  #3  
crazyrob1969
Junior Member
SHOW GUEST
Thread Starter
 
Join Date: May 2008
Location: Marion,PA
Posts: 5
Default

thats what I'm not understanding. I've done this individually with all 3 wires, but it will still run. Could the other wires be acting as a override. Love your duece by the way.
crazyrob1969 is offline  
Old 06-18-2010, 09:35 AM
  #4  
crazyrob1969
Junior Member
SHOW GUEST
Thread Starter
 
Join Date: May 2008
Location: Marion,PA
Posts: 5
Default

Still dont have it,and now I have no fire. All kinds of electrical grimlins. F-it,Monte 4sale.
crazyrob1969 is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service