2300 Ford Question????

Old 05-18-2010, 07:33 PM
  #1  
DonahueMSports8
Junior Member
SHOW GUEST
Thread Starter
 
Join Date: Nov 2009
Posts: 7
Default 2300 Ford Question????

We have a 2300 that has melted the center of the pistons in #2 and 3 cylinders. we run on dirt and it only run 12 laps since new @ 8000 rpm's. so my question is has anyone ever seen this before? and what might have caused this? here is what I know, the timing is at 36 degrees, engine is not lean, 111 track-tec race fuel, any ideas we are slap out!!!!

Thanks
DonahueMSports8 is offline  
Old 05-19-2010, 12:12 AM
  #2  
cepx111
Senior Member
RACING JUNKIE
 
Join Date: May 2006
Posts: 2,044
Default

It almost had to be detonation, are you certain fuel was up to par with your compression?
Are you sure it wasnt diluted?

More info needed.
cepx111 is offline  
Old 05-19-2010, 02:13 AM
  #3  
DonahueMSports8
Junior Member
SHOW GUEST
Thread Starter
 
Join Date: Nov 2009
Posts: 7
Default

We have not yet had the fuel tested... that will be done today,but it was just bought and we have more then one car that runs the same fuel. and why would it only do this to the center 2 cylinders and not the others?
DonahueMSports8 is offline  
Old 05-19-2010, 03:21 AM
  #4  
JEFF69Z28
Senior Member
DYNO OPERATOR
 
Join Date: Apr 2008
Posts: 496
Default

2
JEFF69Z28 is offline  
Old 05-19-2010, 04:35 AM
  #5  
suicidebomb
Senior Member
RACING JUNKIE
 
Join Date: Jul 2007
Location: Independence, Missouri
Posts: 1,188
Default

What type of induction?
suicidebomb is offline  
Old 05-19-2010, 04:42 AM
  #6  
DonahueMSports8
Junior Member
SHOW GUEST
Thread Starter
 
Join Date: Nov 2009
Posts: 7
Default

Ok I now timing will very. but like I said before we have 3 of these engines and have no trouble with the other 2. this is a brand new race car and we are no stranger to the 2300 4 cylinders. it has a new 6al msd system with a 500 holley with 76 for jets. and like I said before 1 & 4 look like new. we are running around 12.5 to 1 compression.
DonahueMSports8 is offline  
Old 05-19-2010, 04:42 AM
  #7  
DonahueMSports8
Junior Member
SHOW GUEST
Thread Starter
 
Join Date: Nov 2009
Posts: 7
Default

Ok I now timing will very. but like I said before we have 3 of these engines and have no trouble with the other 2. this is a brand new race car and we are no stranger to the 2300 4 cylinders. it has a new 6al msd system with a 500 holley with 76 for jets. and like I said before 1 & 4 look like new. we are running around 12.5 to 1 compression.
DonahueMSports8 is offline  
Old 05-19-2010, 04:57 AM
  #8  
suicidebomb
Senior Member
RACING JUNKIE
 
Join Date: Jul 2007
Location: Independence, Missouri
Posts: 1,188
Default

Could it be poor mixture distribution? 1&4 being fat, and 2&3 going lean?

Just asking.
suicidebomb is offline  
Old 05-19-2010, 05:14 AM
  #9  
DonahueMSports8
Junior Member
SHOW GUEST
Thread Starter
 
Join Date: Nov 2009
Posts: 7
Default

could be but nothing shows a lean condition, plugs,exhaust ect. we run a good intake with a 1 inch adapter. we have checked all the gaskets from carb to head and found nothing. we even went as far as to rechecking the valve settings. HELP!!!!!HELP!!! AND THANKS FOR ANY IDEAS
DonahueMSports8 is offline  
Old 05-19-2010, 06:35 AM
  #10  
johnracer
Senior Member
DYNO OPERATOR
 
Join Date: Aug 2005
Location: Rifle Colorado
Posts: 585
Default

Ok, how about a cooling problem? The center cyls will run hotter than the ends. Is the water jacket clear around the center cyls? Cyl head water jackets clear? Head gasket coolant passages clear & properly positioned?

Johnny
johnracer is offline  

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service