Won't start after car warms up

Old 05-03-2010, 05:23 AM
  #1  
jjam
Member
CRAFTSMAN
Thread Starter
 
Join Date: Apr 2003
Posts: 56
Default Won't start after car warms up

My friend just got a 68 Camaro with a 355 SB, TH-350. But after the car been running for awhile it won't start, I had one like this when I was a kid and it was the Starter was heating up from the header. Is this still the case or possible other problems? And good way to fix this? (Like I said after the car is warm, it act's like no juice to the starter, but after the engine cools 30mins or so it will start fine)
jjam is offline  
Old 05-03-2010, 06:48 AM
  #2  
bigmack
Member
JUNIOR BUILDER
 
Join Date: Mar 2007
Posts: 78
Default

if it's not your stater make sure you have good grounds you really need good grounds so engine to frame, frame to body the more the better good luck. bigmack.
bigmack is offline  
Old 09-06-2010, 03:32 PM
  #3  
bokal
Junior Member
SHOW GUEST
 
Join Date: Jan 2005
Posts: 2
Default wont start

wont start wont turn over turns over but wont start have to know this to help
bokal is offline  
Old 09-06-2010, 04:36 PM
  #4  
signsbyesa
Senior Member
RACING JUNKIE
 
Join Date: Feb 2004
Location: san antonio, texas
Posts: 1,233
Default

yup bokal x2, if the motor is turning that means the starter is working,
if the starter won't turn the motor just hummmms, starter is getting
hot, which is it? can use a heat shield or wrap the headers around
the starter, good luck bud
signsbyesa is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service