4-link/swing-arm dragster burnout

Old 04-25-2010, 12:27 PM
  #1  
johnracer
Senior Member
DYNO OPERATOR
Thread Starter
 
Join Date: Aug 2005
Location: Rifle Colorado
Posts: 585
Default 4-link/swing-arm dragster burnout

My buddy finally got to run his dragster for the first time and I have a question. Its a '00 Fritz, 235" swing arm, 565 ReherMorrison, 1.80 glide, 4.10 gear and 33x16 Goodyears. In Denver, ran 8.02 @ 169 w/1.18 60's.
The problem is the burnout. The car shakes hard in the burn out unless it's VERY short. I'm talking about barely a 1 sec burnout. My only dragster experience is with fed's and mine would shake if I made the burnout too long, but not like this. It does have a burnout limiter on a button set @ 6500rpm. I suggested trying it without the limiter. Is this common with a suspended dragster, or is there something we're missing? Any suggestion/thoughts would be appreciated He's running 5psi in the slicks.....
Thanks,
Johnny
johnracer is offline  
Old 04-25-2010, 04:20 PM
  #2  
hammertime
Senior Member
RACING JUNKIE
 
Join Date: May 2003
Location: Coldwater, MI
Posts: 2,998
Default

A few things, what brand of rear tires and how many passes on them ?
Some good years are hell in the burnout box, old tires will do this also.

Roll through the burnout box, back up and go through it again, always gets enough water on the tires. Some places dont put nearly enough water. Burnout chip should be fine. I had one set of new goodyears, I actually had to stop and footbrake the car up to around 2500rpms then let it loose.
hammertime is offline  
Old 04-25-2010, 05:24 PM
  #3  
johnracer
Senior Member
DYNO OPERATOR
Thread Starter
 
Join Date: Aug 2005
Location: Rifle Colorado
Posts: 585
Default

Good to know. They are Goodyears and are the spares for my Vette. They have approx 100 passes on them and are 2 years old. It looks bad when it rattles and he says it hurts bad too....other than that, he loves it! I'll relay the info.
Thanks David,
Johnny
johnracer is offline  
Old 04-26-2010, 04:01 PM
  #4  
shawnp
Senior Member
RACING JUNKIE
 
Join Date: Mar 2003
Location: Ohio
Posts: 937
Default

The famous GY shakes. You can try to get more water on the tire but the only way to cure the GY shakes is to put Hoosiers on it. :lol:
shawnp is offline  
Old 04-26-2010, 07:18 PM
  #5  
johnracer
Senior Member
DYNO OPERATOR
Thread Starter
 
Join Date: Aug 2005
Location: Rifle Colorado
Posts: 585
Default

Any suggestions what compound to use for Hoosiers or Mickeys? He's limited to a 16" wide tire due to the wheel offset. We're comsidering going with a 33.5-15 or 33.5-16 tire.....
johnracer is offline  
Old 04-26-2010, 08:39 PM
  #6  
hammertime
Senior Member
RACING JUNKIE
 
Join Date: May 2003
Location: Coldwater, MI
Posts: 2,998
Default

I run a 18700 Hoosier, which is a 33.5 17x16 with a c06 compound. Id look at the 18400 with a d06 or c07 combo. c07 need lots of water on them most the time in the burnout though.

I had terrible luck with the mt I bought for mine.
hammertime is offline  
Old 04-27-2010, 05:20 AM
  #7  
johnracer
Senior Member
DYNO OPERATOR
Thread Starter
 
Join Date: Aug 2005
Location: Rifle Colorado
Posts: 585
Default

Cool David, thanks. We were leaning toward the 18400, just not sure on the compound. I'll suggest the d06 and let him take it from there.
Later,
Johnny
johnracer is offline  
Old 04-27-2010, 04:04 PM
  #8  
shawnp
Senior Member
RACING JUNKIE
 
Join Date: Mar 2003
Location: Ohio
Posts: 937
Default

x2 on the compound and skip the mt's. Too many problems with the small tire.
shawnp is offline  
Old 05-09-2010, 07:52 PM
  #9  
johnracer
Senior Member
DYNO OPERATOR
Thread Starter
 
Join Date: Aug 2005
Location: Rifle Colorado
Posts: 585
Default

Update..He went with the Hoosier 18400 in the c07 compound. Ran it yesterday and 60's went from 1.18 best to 1.15 on the first pass and stayed in the 1.15-1.16 range the entire day with a 7.96 @ 169 best et in 7400' air. It's still beating him up in the burnout though, even keeping it short. He's got bruises on his back today as proof and understandably is hesitent to run it again.
While inspecting the car today, we found the slipyoke splines worn sharp. The trans output is fine so we suspect the slipyoke was that way when he bought the car. We didn't really look at it when we put it in. Any chance that could be causing the problem? It just shakes when coming off the throttle after the burnout. Basically severe wheelhop.
Also having some rt issues. He runs around 1.090 in the box to stay in the mid teens which won't cut it on a pro tree in Supercomp. I'd think a car like this should need 1.130 or more on a full tree. He may just need more seat time. He only has around 10 passes in the car.
I'm planning on making some laps in it on Friday to get a better feel for what's going on and would like some suggestions to make it more fun and less pain.
Johnny
johnracer is offline  
Old 05-09-2010, 08:07 PM
  #10  
hammertime
Senior Member
RACING JUNKIE
 
Join Date: May 2003
Location: Coldwater, MI
Posts: 2,998
Default

I doubt that was causing a issue, is he getting the tires really wet the co7's are known for crappy shaky burnouts, thats why most get the c06.

Try footbraking the car upto 2500 rpms then letting it rip, it may work. my old goodyears shook bad but nothing like your saying he has. Id bet something else is wrong, does it have a vibration or anything going down the track ?
hammertime is offline  

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service