cant send sellars any question

Old 01-15-2010, 05:10 AM
  #1  
ute351
Junior Member
JOURNEYMAN
Thread Starter
 
Join Date: Aug 2006
Location: perth western australia
Posts: 27
Default cant send sellars any question

logged off logged on still cant send sellers any questions what going on cant get any messages it tell me to log in and want let me it just keep on coming back to logon
ute351 is offline  
Old 01-15-2010, 05:13 AM
  #2  
hollowayshotrods
Senior Member
RACING JUNKIE
 
Join Date: Jan 2008
Posts: 1,289
Default Log on

Another thing, the users mailbox might be full.
hollowayshotrods is offline  
Old 01-15-2010, 06:31 AM
  #3  
Harbone
Moderator
RACING JUNKIE
 
Harbone's Avatar
 
Join Date: Aug 2007
Posts: 4,010
Default

Somtimes the system has a hangup, wait a little bit and it will probably start working
__________________
Chris

As close to "Normal" as I can get...
Harbone is offline  
Old 01-16-2010, 06:56 AM
  #4  
ute351
Junior Member
JOURNEYMAN
Thread Starter
 
Join Date: Aug 2006
Location: perth western australia
Posts: 27
Default

STILL CANT WHAT IDO IS CLICK ON ADD
THEN SEND SELLAR MESSAGE AND THATS WHEN IT ALL TURNS TO SHIT IT TELLS ME TO LOG ON
PUT USER NAME IN THEN PASSWORD COMPUTOR TO SAVE BOX
THEN PUSH LOG IN AND GOES BACK AND TELLS ME TO LOGE IN IV RECOVERD MY PASS WORD AND ITS THE SAME TRYED UPCASE LOWER CASE FUCK NOWS HOW DO I CANCELL MY RACING JUNK ACC THE ILL IWILL START AGAIN AND
ute351 is offline  
Old 01-16-2010, 10:12 PM
  #5  
ute351
Junior Member
JOURNEYMAN
Thread Starter
 
Join Date: Aug 2006
Location: perth western australia
Posts: 27
Default

can you cancel my ute351 user name or tell me how todo it so i can re regersterbecause i cant even save to my favoretis thanks
ute351 is offline  
Old 01-17-2010, 10:06 AM
  #6  
DRTRCR22
Senior Member
EXPERT BUILDER
 
Join Date: Nov 2009
Posts: 267
Default

It probably is confused and cannot compute due to all the dozens of typing and grammar errors you make just presenting your complaint... it does not understand jibberish...?

Calm down, slow down and be very careful to make sure you type correctly and use proper grammar, and it probably will work again.
I am not trying to be a smart-ass... I am just trying to point out a possible solution. Spelling and sentence structure is very important, I don't care what anyone says...
DRTRCR22 is offline  
Old 01-19-2010, 05:13 AM
  #7  
hollowayshotrods
Senior Member
RACING JUNKIE
 
Join Date: Jan 2008
Posts: 1,289
Default

Originally Posted by DRTRCR22
It probably is confused and cannot compute due to all the dozens of typing and grammar errors you make just presenting your complaint... it does not understand jibberish...?

Calm down, slow down and be very careful to make sure you type correctly and use proper grammar, and it probably will work again.
I am not trying to be a smart-ass... I am just trying to point out a possible solution. Spelling and sentence structure is very important, I don't care what anyone says...
Jimbo, didn't want you to run and edit your post! Even with his "jibberish" his problem was easily understood. Not trying to be a smart ass!! LMAO at that one Jimbo!! I believe it is in your nature to insult folks anywhere you go, it must make up for some of your other short comings in your life.
Was it your intent to make ute feel stupid? Your post clearly shows your attempt at it.

You never give up being a smart ass do you? I have a feeling that ute is smart enough to spell his user and log in names correctly. Jimbo, you have earned the respect of very few, if any in here simply due to your last line in your post:

"I don't care what anyone says". :roll: That doesn't suprise any of the forum regulars.

Typical of folks that are filled with arrogance......................................... ..

Ute, good luck in solving your troubles. I recommend you overlook the arrogance of some of the "rodeo clowns" in here.

Go ahead Jimbo, pop off with your arrogance, I will not respond to it as it will become like another thread recently locked.
I just wanted to say what I though about your or soooooo very helpful post in this thread.

Good luck to you ute!
hollowayshotrods is offline  
Old 01-19-2010, 05:21 AM
  #8  
MEMRACING62
Senior Member
RACING JUNKIE
 
Join Date: Sep 2007
Location: orland pk il
Posts: 2,429
Default

X2 rudy.....enough of the smart butt remarks, this guy has a real problem he needs help with......a lot of us here dont spell perfect, it doesn't give license to show disrespect. jmo
MEMRACING62 is offline  
Old 01-19-2010, 05:58 AM
  #9  
Harbone
Moderator
RACING JUNKIE
 
Harbone's Avatar
 
Join Date: Aug 2007
Posts: 4,010
Default

email the people at RJ, there is a link on the front page send them a message, it sounds like you have a password issue. The folks at RJ will get your issue resolved, there is no reason to cancel your account, lose your friends and start all over!
__________________
Chris

As close to "Normal" as I can get...
Harbone is offline  
Old 01-19-2010, 07:41 AM
  #10  
bbchevy
Senior Member
RACING JUNKIE
 
Join Date: Mar 2003
Location: Fountain,MICHIGAN
Posts: 856
Default Site Problem

There MUST be a Site Problem?I get the Same S#!t everytime to Click on a Ad?I guess I Need to send RJ a email to see whats going on?
Later
G 8)
UPDATE!
Just Tried the Site,ITs FIXED for me?10:45am Tuesday
bbchevy is offline  

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service