1/8 mile ET guess?

Old 07-14-2009, 05:42 PM
  #1  
bowler
Senior Member
SENIOR BUILDER
Thread Starter
 
Join Date: Apr 2006
Posts: 103
Default 1/8 mile ET guess?

1/8 mile ET GUESS just finished my race car (40 willys roadster) weights 2400# with me in it (200#) 109" w/b, 4:56 gears, 32.5x16.5x15 hoosiers, 1:76 P/G, motor is a donovon sbc 4.155 bore but had been decked 180,000!, afr 227 heads by darrel white port matched brodix intake, 1050 dominator, 13.9 to 1, erson roller 712 intake 675 exhaust, 278 intake & 282 exhaust @.050, 6" rods, crank is 3.6250 stroke makes 393", 2" headers, 5k stall converter new, ran sunday at about 3000', was disappointed with et?
bowler is offline  
Old 07-14-2009, 08:14 PM
  #2  
hammertime
Senior Member
RACING JUNKIE
 
Join Date: May 2003
Location: Coldwater, MI
Posts: 2,998
Default

5.4-5's Id think CI is hurting it, converter is to tight IMO also Will need to shift it very high rpm to make it work.
hammertime is offline  
Old 07-14-2009, 08:36 PM
  #3  
bowler
Senior Member
SENIOR BUILDER
Thread Starter
 
Join Date: Apr 2006
Posts: 103
Default

David i thought it would run at least in the low 6's, but 2 runs on sunday it ran 6.687 and 6.688 @ 103.69 & 103.93! i thought in the 1/4 a low 9 but this is not going to happen i'll be lucky with a low 10. i'am going to look at the bottom end to make sure it is not hurt. thanks for your input Doug
bowler is offline  
Old 07-14-2009, 08:47 PM
  #4  
hammertime
Senior Member
RACING JUNKIE
 
Join Date: May 2003
Location: Coldwater, MI
Posts: 2,998
Default

At that weight your hopes should of been met IMO Sounds like a very good setup, did you happen to see what the rpms were doing or have a playback and know what flash stall and fall back rpm was.

Hopefully its something simple because it sounds like good stuff. I used to have a 383sbc that wasnt as good as your stuff listed, ran 6.0's @ 2700lbs so I'd think yours should run that for sure.
hammertime is offline  
Old 07-14-2009, 08:52 PM
  #5  
Tod74
Senior Member
RACING JUNKIE
 
Join Date: Sep 2007
Posts: 4,143
Default

Does that engine need a 1050 dominator at 393 ci? Where do you shift it at?
Tod74 is offline  
Old 07-14-2009, 08:53 PM
  #6  
mopar1968
Senior Member
RACING JUNKIE
 
mopar1968's Avatar
 
Join Date: Dec 2006
Location: Abingdon,Virginia
Posts: 3,579
Default

5.8-6.0


''JUST MY TWO CENT'S WORTH''
mopar1968 is offline  
Old 07-14-2009, 09:26 PM
  #7  
zipper06
Senior Member
RACING JUNKIE
 
Join Date: Jan 2006
Location: La.
Posts: 2,890
Default Re: 1/8 mile ET guess?

Originally Posted by bowler
1/8 mile ET GUESS just finished my race car (40 willys roadster) weights 2400# with me in it (200#) 109" w/b, 4:56 gears, 32.5x16.5x15 hoosiers, 1:76 P/G, motor is a donovon sbc 4.155 bore but had been decked 180,000!, afr 227 heads by darrel white port matched brodix intake, 1050 dominator, 13.9 to 1, erson roller 712 intake 675 exhaust, 278 intake & 282 exhaust @.050, 6" rods, crank is 3.6250 stroke makes 393", 2" headers, 5k stall converter new, ran sunday at about 3000', was disappointed with et?
Bowler, my friend, how you doing, i still haven't used the Zoomies i bought from you a couple yrs. ago. i would really like to see the willy's roadster. The Anglia that i bought the headers for is on the back burner for now.

Zip.
zipper06 is offline  
Old 07-14-2009, 10:59 PM
  #8  
bowler
Senior Member
SENIOR BUILDER
Thread Starter
 
Join Date: Apr 2006
Posts: 103
Default Willys Roadster

to all i can tell a funny story about the car, saturday i ran 3 time trials running 7.5 felt like it was missing! i went ahead and raced went 6 rounds and won PRO! went home and brought my instruction manual on my accel 300 ing. checked the rev limiter and it was set at 7500 rpm's, so i turned it off sunday and it runs 6.68 and now i could not cut a light! not what i was looking for but better! the plugs look good, i run 110 race gas, to be honest not sure of the rpm's. i would guess about 7000, one other question on ebay a dealer is selling bowtie blocks both 350 & 400 i was wondering how they compare to dart shp? because of the deck my engine builder used 434 je pistons i'am thinking at the end race season going to a 434 thanks to all Doug
bowler is offline  
Old 07-15-2009, 05:49 AM
  #9  
TS1955
Senior Member
DYNO OPERATOR
 
Join Date: Aug 2007
Location: Lost Creek, WV
Posts: 533
Default

My guess you ought to be in the low 6's. JMO

TS1955
TS1955 is offline  
Old 07-15-2009, 06:36 AM
  #10  
sp2816
Senior Member
MASTER BUILDER
 
Join Date: May 2003
Location: Owingsville, Ky
Posts: 157
Default

I would guess that you should be running about 5.90's, as I built a 388 for a guy several years ago for a 2350lb car that had similar cam, heads, intake, and a 1050 dominator. It ran 9.20's in the quarter with a 4.88 gear and 32x14x15 and a 5500 stall.

Looking at the rear gear, tire size, and being in high gear, it shows that you should only be up to around 5000rpms to run 103mph. Something doesn't seem right with your ignition box, or you have lots of slippage in your transmission or even maybe the transmission is a reverse pattern shift and you are taking out in high gear and then shifting to low(I did this one on a T400). For you to run 7.50's with the RPM limit set to 7500 with a possible miss, and then run 6.60's with the rev limit turned off either means slippage or an ignition problem.

My car has a big block, but it only goes through at 6150 rpms and that is with 4.56 gears, 33x16x15, and a powerglide that I shift at 7400 and it runs 5.60's at 120mph.

Bill Mitchell
sp2816 is offline  

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service