NO FIRE From My Coil.

Old 07-10-2009, 11:49 AM
  #1  
andybyrd
Senior Member
MASTER BUILDER
Thread Starter
 
Join Date: Mar 2009
Posts: 151
Default NO FIRE From My Coil.

Ok, my son inlaw has a 302 ford with a digital 6 MSD, last week at the track it just quit firing I replaced the coil and no change, called msd and they said it was the magnetic pick up in the dist. is there any way to make sure. just buy the thing.
Andy
andybyrd is offline  
Old 07-10-2009, 02:57 PM
  #2  
curtisreed
Senior Member
RACING JUNKIE
 
curtisreed's Avatar
 
Join Date: Feb 2004
Location: KIEFER, OK.
Posts: 1,312
Default

Andy,

You can check the ignition first it's really easy.

http://www.msdignition.com/page.aspx?id=3206

I just went through this myself and had to change the pickup on my distributor. I checked it all first to rule out everything but that. Only had about 30 passes on this distributor when it failed.

Curtis
curtisreed is offline  
Old 07-12-2009, 07:24 AM
  #3  
andybyrd
Senior Member
MASTER BUILDER
Thread Starter
 
Join Date: Mar 2009
Posts: 151
Default

Thank you Curtis for the site, . I'm doing that check now.
Andy
andybyrd is offline  
Old 07-24-2009, 11:52 AM
  #4  
TheYellaBrick
Senior Member
RACING JUNKIE
 
TheYellaBrick's Avatar
 
Join Date: Mar 2008
Location: Emmett, Idaho
Posts: 7,334
Default


I just burned up a whole hour on the MSD site !! GREAT info !!!!!!
TheYellaBrick is offline  
Old 07-30-2009, 09:19 AM
  #5  
hollowayshotrods
Senior Member
RACING JUNKIE
 
Join Date: Jan 2008
Posts: 1,285
Default

Andy, I had the same problem a couple weeks ago. The link Curtis gave you is the same way I figured mine out. I am connected to the ignition hot wire, no coil spark. Traced it to a bad connection at the MSD/ignition wire connection. Was up and running again in about 30 minutes.
I hope you have it your running now, even if it is a Ford :!:
hollowayshotrods is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -