No burnout

Old 06-29-2009, 08:02 PM
  #1  
kod99
Senior Member
MASTER BUILDER
Thread Starter
 
Join Date: Sep 2008
Location: Red Deer, AB Canada
Posts: 213
Default No burnout

I raced last weekend in a 1/8 mile local event which was done on an airstrip. The majority of the cars there, and there was 140 of 'em, were door cars and so, most of the rubber was from the water box to the lights. The track crew really laid on the VHT to keep the traction up. Now, when I rolled through the water box and started my burnout, the tires would spin very little (with no smoke) and the car would just hook up. On launch I was getting very little spin and a couple of times got some very violent tire shake at about 60'. The 1/8 times were good at about 5.20 and 134 MPH. Is there such a thing as too much VHT? Did the lack of rubber at the lights have anything to do with it? Any ideas?

BTW: I got low ET of the meet - $250 and a radar detector. Red light first round though. I had a bit of a brain fart and let go of the transbrake button a bit early.......Oh, well, I'm sure I'll learn.
kod99 is offline  
Old 06-29-2009, 09:43 PM
  #2  
cepx111
Senior Member
RACING JUNKIE
 
Join Date: May 2006
Posts: 2,044
Default

Congrats on the low ET, $250 is not bad for a fun night at the races.


Tire shake happens when the slicks hook up then spin, then grab then spin, grab etc - they can get very violent.

I doubt it had anything to do with the VHT never seen toomuch of that stuff be a bad thing if applied correctly, it probably was the combination of a light burn-out and the absence of rubber on the track.

Usually a quick bleep of the throttle will settle them down enough so they'll go ahead and bite - just make sure you got it pointed straight when you do it.
BTW, where is this cool airstrip at? I always wanted to run down one of them suckers.



Cp
cepx111 is offline  
Old 06-30-2009, 01:21 AM
  #3  
johnracer
Senior Member
DYNO OPERATOR
 
Join Date: Aug 2005
Location: Rifle Colorado
Posts: 585
Default

I don't know where that one is, but the NHRA track in Julesburg Co is an active airstrip. Sometimes they have to stop racing to let planes land.......
johnracer is offline  
Old 06-30-2009, 03:15 AM
  #4  
cepx111
Senior Member
RACING JUNKIE
 
Join Date: May 2006
Posts: 2,044
Default

Originally Posted by johnracer
I don't know where that one is, but the NHRA track in Julesburg Co is an active airstrip. Sometimes they have to stop racing to let planes land.......
How cool is that.
cepx111 is offline  
Old 06-30-2009, 05:21 AM
  #5  
hammertime
Senior Member
RACING JUNKIE
 
Join Date: May 2003
Location: Coldwater, MI
Posts: 2,998
Default

How hot was it ? I've been to several BAD tracks and never had tire shake even with 1.04 60ft's normally it's from lack of burnout, tire pressure or car setup (suspension, tires, converter,launch)
hammertime is offline  
Old 06-30-2009, 06:17 AM
  #6  
qtrmile2
Senior Member
DYNO OPERATOR
 
Join Date: May 2003
Location: Moscow Mills, Mo.
Posts: 533
Default

I had tire shake at Topeka Kansas this year at the O'reily National event. Looking at it on the video the tires spun and hooked three times in first gear. It was so bad it tore my rear u joint out of the drive shaft.
I would of thought at a National event the track would hook.
qtrmile2 is offline  
Old 06-30-2009, 06:26 AM
  #7  
kod99
Senior Member
MASTER BUILDER
Thread Starter
 
Join Date: Sep 2008
Location: Red Deer, AB Canada
Posts: 213
Default

Originally Posted by cepx111
Congrats on the low ET, $250 is not bad for a fun night at the races.


Tire shake happens when the slicks hook up then spin, then grab then spin, grab etc - they can get very violent.

I doubt it had anything to do with the VHT never seen toomuch of that stuff be a bad thing if applied correctly, it probably was the combination of a light burn-out and the absence of rubber on the track.

Usually a quick bleep of the throttle will settle them down enough so they'll go ahead and bite - just make sure you got it pointed straight when you do it.
BTW, where is this cool airstrip at? I always wanted to run down one of them suckers.



Cp
I don't think it would be worth the trip as it's a long ways north of you in Alberta, Canada. They only run the event once a year in June. So I can look for you next year?
kod99 is offline  
Old 06-30-2009, 06:32 AM
  #8  
kod99
Senior Member
MASTER BUILDER
Thread Starter
 
Join Date: Sep 2008
Location: Red Deer, AB Canada
Posts: 213
Default

I could not seem to do a decent burnout, as I said earlier. It looks like that may have been the traction problem. I rolled through the water box and punched the throttle to 6800 RPM in second gear and still no burnout. The car just spun a little and then hooked up and shot forward. I was at a good IHRA track 2 days before and the burnouts were perfect.
kod99 is offline  
Old 06-30-2009, 07:09 AM
  #9  
hammertime
Senior Member
RACING JUNKIE
 
Join Date: May 2003
Location: Coldwater, MI
Posts: 2,998
Default

try the footbrake burnout next time, roll through water box, stop and hold brake, bring rpms upto 2000-2500 on the footbrake, let off brake and let her rip
hammertime is offline  
Old 06-30-2009, 07:23 AM
  #10  
kod99
Senior Member
MASTER BUILDER
Thread Starter
 
Join Date: Sep 2008
Location: Red Deer, AB Canada
Posts: 213
Default

Thanks David, I'll try that next time I'm having trouble with the burnout. Is that how you do it everytime, or just when you're having trouble doing the burnout?
kod99 is offline  

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service