Tuning Question

Old 05-31-2009, 04:16 PM
  #1  
gullion454
Member
MASTER JOURNEYMAN
Thread Starter
 
Join Date: May 2003
Posts: 35
Default Tuning Question

I have a 2800lb, backhalved, '95 S-10 with a 10.5:1 360ci SBC. It has a solid cam (254/263 @ .050, lift: 534/555), Dart Iron Eagle heads (64cc, 2.02/1.60), roller rockers, Team G intake, Holley 750 double pumper. It has ladder bars with a Ford 9" and brand new 4:88 gears. The rear tires are 32x13.5 M/T Street Ets. I am running a powerglide trans with a hardened input shaft, 4500 stall converter and a pro brake. I am currently launching at 4300 rpm. I have an electronic shifter that shifts at 6600 rpms. My last year’s best was 7.41 in the 1/8 with a 4:11 gear and manually shifting at 6500 rpm. Last winter in when we added the new gears and the electronic shifter, and now my best is 7.66. I have tried adjusting tire pressure from 13 psi down to 9 psi, stopping at pretty much everything in between, because I was having a bit of trouble getting them to bite. I am thinking that next I will be adjusting the launch rpm and shifting rpm. Any ideas on why I lost .20? Any ideas on where I should look to get it back? Thanks.
gullion454 is offline  
Old 05-31-2009, 04:31 PM
  #2  
hammertime
Senior Member
RACING JUNKIE
 
Join Date: May 2003
Location: Coldwater, MI
Posts: 2,998
Default

which gears did it have it it last year ?
hammertime is offline  
Old 05-31-2009, 04:39 PM
  #3  
BEAST477
Senior Member
RACING JUNKIE
 
BEAST477's Avatar
 
Join Date: Feb 2007
Location: Michigan
Posts: 1,908
Default

Originally Posted by hammertime
which gears did it have it it last year ?
David it looks like he ran 4.11's last year and 4.88's now if I read it right.
BEAST477 is offline  
Old 05-31-2009, 05:00 PM
  #4  
hammertime
Senior Member
RACING JUNKIE
 
Join Date: May 2003
Location: Coldwater, MI
Posts: 2,998
Default

Originally Posted by BEAST477
Originally Posted by hammertime
which gears did it have it it last year ?
David it looks like he ran 4.11's last year and 4.88's now if I read it right.
opps I did miss that, my guess is right there is why, motor dont like the rpms
hammertime is offline  
Old 05-31-2009, 05:25 PM
  #5  
sds10racer
Senior Member
MASTER BUILDER
 
Join Date: Jan 2007
Location: winner sd
Posts: 196
Default

from 1 s10 driver to another, put some slicks on it and try it. try some 31-10.50w's at @ 11-12# of air. what's your 60' time from last year to this year?
sds10racer is offline  
Old 05-31-2009, 05:54 PM
  #6  
gullion454
Member
MASTER JOURNEYMAN
Thread Starter
 
Join Date: May 2003
Posts: 35
Default

Hammertime- What rpms would you suggest I run?

sds10racer- I am afraid that I don't have any time slips from last year. I didn't start keeping records till this year, which I am finding out was really stupid.

Thanks for the help...but keep the suggestions coming!
gullion454 is offline  
Old 05-31-2009, 06:05 PM
  #7  
sds10racer
Senior Member
MASTER BUILDER
 
Join Date: Jan 2007
Location: winner sd
Posts: 196
Default

any 60' for this year. i've run 4.88 w/ 31-10.50w set up for the 1/4 and go thru the beams at 7.38 1/8 and 11.67 1/4. this is with a smaller cam and a 3500 stall. you should be able to do high 7.teens to low 7.20s if you hook.
sds10racer is offline  
Old 05-31-2009, 06:29 PM
  #8  
gullion454
Member
MASTER JOURNEYMAN
Thread Starter
 
Join Date: May 2003
Posts: 35
Default

Here is my best 60ft time and the two times I ran 7.66. Beside weather tire pressure was the only change.

Reaction 60ft ET Tire Pressure
.5090 1.62 7.73 12 PSI
.5540 1.6649 7.66 10.5 PSI
.5048 1.6601 7.66 9 PSI
gullion454 is offline  
Old 05-31-2009, 07:32 PM
  #9  
sds10racer
Senior Member
MASTER BUILDER
 
Join Date: Jan 2007
Location: winner sd
Posts: 196
Default

looks like you're tires like higher pressures. try going up. they might not be flat on the track with low pressure, cupping in the middle. when i ran the et street radials, ran 13# and ran about the same as the slicks for et.
sds10racer is offline  
Old 06-01-2009, 05:39 AM
  #10  
hammertime
Senior Member
RACING JUNKIE
 
Join Date: May 2003
Location: Coldwater, MI
Posts: 2,998
Default

Originally Posted by gullion454
Hammertime- What rpms would you suggest I run?

sds10racer- I am afraid that I don't have any time slips from last year. I didn't start keeping records till this year, which I am finding out was really stupid.

Thanks for the help...but keep the suggestions coming!
I assume you have a tach in the truck, where did you cross for rpms this year vs last.
hammertime is offline  

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service