perplexing problem

Old 05-22-2009, 04:45 PM
  #1  
rabiddawg
Senior Member
DYNO TECH
Thread Starter
 
Join Date: Aug 2007
Location: Colebrook Connecticut
Posts: 425
Default perplexing problem

brand new AED 4150 carb
set floats and pump shot
initially I had a bog from standing start.
changed cams and shooters (BIGGER)
second road test:
stomped the throttle and spun tires through first into second.

next day
warm car up to temp as before.
step on gas and bog is back???????
took off pump arms and bent the arms a little.
readujted accel pump for .015 at WOT.
ok back to smoking tires!
next day same ol bog again?
this got me scratchin my head?????
maybe bigger accel pumps ????
rabiddawg is offline  
Old 05-23-2009, 01:42 AM
  #2  
cepx111
Senior Member
RACING JUNKIE
 
Join Date: May 2006
Posts: 2,044
Default

You can go up to a 50cc pump on the primaries, but you've probably got another issue, are you sure your getting adequet fuel pressure?
cepx111 is offline  
Old 05-23-2009, 03:51 AM
  #3  
rabiddawg
Senior Member
DYNO TECH
Thread Starter
 
Join Date: Aug 2007
Location: Colebrook Connecticut
Posts: 425
Default

yes 6.5 psi at idle
5.5 psi at wide open
rabiddawg is offline  
Old 05-23-2009, 04:26 AM
  #4  
hammertime
Senior Member
RACING JUNKIE
 
Join Date: May 2003
Location: Coldwater, MI
Posts: 2,998
Default

Originally Posted by rabiddawg
yes 6.5 psi at idle
5.5 psi at wide open
Not enough for me .. increase it a lb
hammertime is offline  
Old 05-23-2009, 05:36 AM
  #5  
rabiddawg
Senior Member
DYNO TECH
Thread Starter
 
Join Date: Aug 2007
Location: Colebrook Connecticut
Posts: 425
Default

???
max for a holley is 7 PSI
rabiddawg is offline  
Old 05-23-2009, 06:00 AM
  #6  
hammertime
Senior Member
RACING JUNKIE
 
Join Date: May 2003
Location: Coldwater, MI
Posts: 2,998
Default

Originally Posted by rabiddawg
???
max for a holley is 7 PSI
A holley carb ?
hammertime is offline  
Old 05-23-2009, 07:29 AM
  #7  
dparker
Senior Member
RACING JUNKIE
 
Join Date: Jun 2003
Location: Hobbs, NM
Posts: 842
Default

Lean problem. In the morning air is better bog. Later in the day air is worse no bog. Turn your idle screws out 1/2 turn. May need 50cc pump and/or little bit bigger squirters.
dparker is offline  
Old 05-24-2009, 05:39 AM
  #8  
rabiddawg
Senior Member
DYNO TECH
Thread Starter
 
Join Date: Aug 2007
Location: Colebrook Connecticut
Posts: 425
Default

hmm plugs are a dark tan and color change is at bend of the ground strap.
I do get some cutting up ( or muffled popping)on decel but didnt notice any pingng or detonation.
running leaded 110 sunoco gas
ill try going up 2 jet sizes and see what happenes
rabiddawg is offline  
Old 05-24-2009, 05:58 AM
  #9  
Tod74
Senior Member
RACING JUNKIE
 
Join Date: Sep 2007
Posts: 4,143
Default

I would call AED and ask them...would have thought the thing was closer than that out of the box...as far as the pump cams and squirters I mean.
Tod74 is offline  
Old 05-24-2009, 07:24 AM
  #10  
itsabird
Senior Member
RACING JUNKIE
 
Join Date: Dec 2007
Location: ohio
Posts: 812
Default

i woud put a 50cc pump on for sure, if you have another gauge, i would swap the old one out, i have seen gauges that were off as much 1.5 lbs, i would also try a little more pressure, good luck.
itsabird is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service