starting prob

Old 05-17-2009, 02:52 PM
  #1  
Strick420
Junior Member
SHOW GUEST
Thread Starter
 
Join Date: May 2009
Posts: 3
Default starting prob

hey guys I got a 89 mustang gt, with a problem the car will start and run but when I turn it off it won't start back up. could it be a power or a heat problem any help would be great thanks guys
Strick420 is offline  
Old 05-17-2009, 06:27 PM
  #2  
cepx111
Senior Member
RACING JUNKIE
 
Join Date: May 2006
Posts: 2,044
Default

wont turn over? turns over but wont start? please explain in detail your starting problem
Cp
cepx111 is offline  
Old 05-20-2009, 08:42 AM
  #3  
Strick420
Junior Member
SHOW GUEST
Thread Starter
 
Join Date: May 2009
Posts: 3
Default

it won't turn over after running and if i try to start it, it sounds like the battery is dead if I let it sit for a couple hours it will crank up and run fine any ideas
Strick420 is offline  
Old 05-20-2009, 08:43 AM
  #4  
ARUSSELL
Senior Member
MASTER BUILDER
 
Join Date: Mar 2008
Posts: 193
Default

Get a better ground
ARUSSELL is offline  
Old 05-20-2009, 09:02 AM
  #5  
txhunter69
Senior Member
EXPERT BUILDER
 
Join Date: Apr 2009
Location: odessa tx
Posts: 288
Default

check your battery terminals if there lose it wont give the motor enough power to start this happened on mine and my brothers truck had to clamp the positive terminal with vise grips to get to the parts store
txhunter69 is offline  
Old 05-20-2009, 09:03 AM
  #6  
FullTimeRacing
Senior Member
DYNO OPERATOR
 
Join Date: Mar 2008
Location: New Orleans,La
Posts: 515
Default

Or the starter is bad
FullTimeRacing is offline  
Old 05-20-2009, 09:04 AM
  #7  
txhunter69
Senior Member
EXPERT BUILDER
 
Join Date: Apr 2009
Location: odessa tx
Posts: 288
Default

if the starter was bad it wouldnt turn over
txhunter69 is offline  
Old 05-20-2009, 09:08 AM
  #8  
FullTimeRacing
Senior Member
DYNO OPERATOR
 
Join Date: Mar 2008
Location: New Orleans,La
Posts: 515
Default

Originally Posted by Strick420
it won't turn over after running and if i try to start it, it sounds like the battery is dead if I let it sit for a couple hours it will crank up and run fine any ideas
he says it won't turn over ops: ops:
FullTimeRacing is offline  
Old 05-20-2009, 09:09 AM
  #9  
txhunter69
Senior Member
EXPERT BUILDER
 
Join Date: Apr 2009
Location: odessa tx
Posts: 288
Default

o haha thanks for pointin that out im feelin real smart ops: ops: ops:
txhunter69 is offline  
Old 05-20-2009, 09:10 AM
  #10  
FullTimeRacing
Senior Member
DYNO OPERATOR
 
Join Date: Mar 2008
Location: New Orleans,La
Posts: 515
Default

starters tend to drag when hot and old,may start find when cold but not hot
FullTimeRacing is offline  

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service