engine pops back thru the exhaust

Old 05-16-2009, 09:11 AM
  #1  
alleyk
Junior Member
APPRENTICE
Thread Starter
 
Join Date: Feb 2007
Posts: 16
Default engine pops back thru the exhaust

460 ford installed new cam lifters and springs(hydraulic) new wiand plugs< what can it be
alleyk is offline  
Old 05-16-2009, 09:13 AM
  #2  
mopar1968
Senior Member
RACING JUNKIE
 
mopar1968's Avatar
 
Join Date: Dec 2006
Location: Abingdon,Virginia
Posts: 3,579
Default

More info, when does it do this, street car, race car :?: :?:



''JUST MY TWO CENT'S WORTH''

http://www.racingjunk.com/profile/163312
mopar1968 is offline  
Old 05-16-2009, 09:52 AM
  #3  
alleyk
Junior Member
APPRENTICE
Thread Starter
 
Join Date: Feb 2007
Posts: 16
Default

race car, mostly at idle
alleyk is offline  
Old 05-16-2009, 10:38 AM
  #4  
dparker
Senior Member
RACING JUNKIE
 
Join Date: Jun 2003
Location: Hobbs, NM
Posts: 842
Default

Valve staying open or closed.....
dparker is offline  
Old 05-16-2009, 12:02 PM
  #5  
TS1955
Senior Member
DYNO OPERATOR
 
Join Date: Aug 2007
Location: Lost Creek, WV
Posts: 533
Default

Sounds like ya have a valve or two too tight to me! JMO

TS1955
TS1955 is offline  
Old 05-16-2009, 12:36 PM
  #6  
dparker
Senior Member
RACING JUNKIE
 
Join Date: Jun 2003
Location: Hobbs, NM
Posts: 842
Default

Sometimes it takes a little while for the lifters to pump up. Make sure you recheck the lash after you run the engine a little while. If there pumped up you should have oil coming off all the rockers.
dparker is offline  
Old 05-16-2009, 01:30 PM
  #7  
mopar1968
Senior Member
RACING JUNKIE
 
mopar1968's Avatar
 
Join Date: Dec 2006
Location: Abingdon,Virginia
Posts: 3,579
Default

Yeah i would have to agree, back the lash off a bit and see what happens :!: :!:


''JUST MY TWO CENT'S WORTH''

http://www.racingjunk.com/profile/163312
mopar1968 is offline  
Old 05-17-2009, 08:41 PM
  #8  
justin45
Senior Member
SENIOR BUILDER
 
Join Date: Apr 2009
Location: odessa texas
Posts: 103
Default

maybe u didnt degree ur cam right????
justin45 is offline  
Old 05-18-2009, 04:04 PM
  #9  
onedragracer
Member
JUNIOR BUILDER
 
Join Date: Aug 2007
Location: Odessa Texas
Posts: 81
Default

Your popping through the exhaust because the vavle lash is too tight on the exhaust valves or lobes going flat on the camshaft.
onedragracer is offline  
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service