milky, need help

Old 03-15-2009, 06:39 AM
  #1  
ejm
Senior Member
SENIOR BUILDER
Thread Starter
 
Join Date: Nov 2007
Location: indiana
Posts: 123
Default milky, need help

i recently changed intakes on my bbc. after i ran it a while to time in, oil pressure dropped to 20 psi. i noticed through the pressure tube it was a little milky. wondering if i got a little coolant in while switching intakes if that would be enough to make it milky or if i have a bigger prob. any suggestions? thanks eric
ejm is offline  
Old 03-15-2009, 06:44 AM
  #2  
TopspeedLowet
Senior Member
DYNO OPERATOR
 
Join Date: Apr 2008
Posts: 504
Default

You forgot to silicone the intake bolts that go into the coolant passages and have an internal coolant leak. Or if you did you may have done a poor job doing it.
TopspeedLowet is offline  
Old 03-15-2009, 06:17 PM
  #3  
thedude
Junior Member
APPRENTICE
 
Join Date: Mar 2003
Posts: 24
Default

You forgot to silicone the intake bolts that go into the coolant passages and have an internal coolant leak. Or if you did you may have done a poor job doing it.
I'm with TopspeedLowet, but there could be some other issues to look at. Since it is more than likely that you will have to do the installation all over again, this time definitely check a few things so it doesn't happen again. After everything is removed and clean, simply lay the intake back down onto the heads with no gaskets and visually check the intake flange to cylinder head mating surface, if the angles do not lay perpendicular or you can visually see gaps in the mounting surface when viewed from the front or rear of the engine, the machined angle of the heads and intake are not matched properly, this can also be checked with a feeler gauge too. If that checks out okay proceed to check the coolant passage alignment from the heads to the new intake, do a simple "dry" mock-up using just gasket strips the same thickness as your intake gaskets that will be used for final assembly. If the coolant passage alignment looks okay. Perform another "dry" mock-up with new intake gaskets this time to be sure that the coolant passage in the intake gaskets match properly with the heads and the intake. And lastly be sure that there is not an issue with the intake bolts bottoming, as some intakes have a thicker or thinner bolt flange than others. Depending on the cylinder heads, some bolt holes around coolant passages can be blind tapped - using intake bolts that are too long is a simple but sometimes overlooked mistake, you think the bolt is tight but it has simply just bottomed out leaving the intake not sealed. Also don't go hog wild on the silicone, please use it - it works great, but a little goes along way, some guys have a tendency to go crazy with that stuff. I use just a little on my finger and go around both sides of the gasket mounting surface. If it's literally squeezing and oozing out as you are tightening things down, it's too much! There should only be a small bit of silicone visable after everything is tight and you should be able to wipe it clean with little effort, not an entire roll of paper towels.
thedude is offline  
Old 03-16-2009, 08:24 PM
  #4  
cepx111
Senior Member
RACING JUNKIE
 
Join Date: May 2006
Posts: 2,044
Default

It's a good idea to always drop the oil whenever you do any kind of work involving coolant, it's going to get in your oil no matter what kind of precautions you take.

Drop the oil and filter, sounds to me that the filter media has collasped due to the thick oil.
Are you using fram filter?
Switch to a Napa, Wix or Purolator pure one filter and you wont have that problem any more.
Goodluck, Cp
cepx111 is offline  
Old 03-16-2009, 08:40 PM
  #5  
radicalz
Senior Member
MASTER BUILDER
 
Join Date: Dec 2004
Location: out of my mind in Kalamazoo, MI
Posts: 179
Default Re: milky, need help

Originally Posted by ejm
i recently changed intakes on my bbc. after i ran it a while to time in, oil pressure dropped to 20 psi. i noticed through the pressure tube it was a little milky. wondering if i got a little coolant in while switching intakes if that would be enough to make it milky or if i have a bigger prob. any suggestions? thanks eric

Change the oil....see if the pressure comes back after u reseal the intake.
radicalz is offline  
Old 03-17-2009, 02:22 PM
  #6  
ejm
Senior Member
SENIOR BUILDER
Thread Starter
 
Join Date: Nov 2007
Location: indiana
Posts: 123
Default milky

thanks guys i was talking to another guy around here and he also told me i should have changed oil afterwards i am using a fram nice call thanks for all help!!!!!!!!!!!
ejm is offline  
Old 03-17-2009, 04:38 PM
  #7  
TheYellaBrick
Senior Member
RACING JUNKIE
 
TheYellaBrick's Avatar
 
Join Date: Mar 2008
Location: Emmett, Idaho
Posts: 7,334
Default



DUMP THE FRAM !!!!
TheYellaBrick is offline  
Old 03-18-2009, 04:37 PM
  #8  
lowbudget377
Junior Member
SHOW GUEST
 
Join Date: Dec 2006
Posts: 7
Default MILKY

NO FRAM FILTERS (EVER) i use napa oil filters- pluged by pass on my 377 alky motor with good oil pressure :lol: = VIC
lowbudget377 is offline  
Old 03-19-2009, 07:16 PM
  #9  
ejm
Senior Member
SENIOR BUILDER
Thread Starter
 
Join Date: Nov 2007
Location: indiana
Posts: 123
Default

just fired it back up man that thing souds good! oil pressure great back in 60's but i did notice that when running there was some coolant coming out the overflow tube on radiator? could it be over full? or is that a head gasket? or am i just parrinoid? but you all were right never a fram again that thing was demolisted! will change oil again in a few days and let you all know whats up thanks for help
ejm is offline  
Old 03-19-2009, 09:08 PM
  #10  
zipper06
Senior Member
RACING JUNKIE
 
Join Date: Jan 2006
Location: La.
Posts: 2,890
Default

Do a leak down pressure test on the radiator, pump it up too about 15 to 16 lbs. let it set for 1/2 hr. and see if the pressure drops, that will tell you if you have head gasket problem, it wouldn't hurt to pull the spark plugs and get a good check on the oil level. If the oil level rises you got problems or if water goes into the cylinders you got problems.

JMO

Zip.
zipper06 is offline  

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service