Dedenbear CC-3 delay box- Help!

Old 02-18-2009, 08:59 PM
  #1  
sc4405
Member
JUNIOR BUILDER
Thread Starter
 
Join Date: May 2005
Location: Dexter, New Mexico
Posts: 69
Default Dedenbear CC-3 delay box- Help!

Am I missing something or is there a way/need to "flash" or "reboot" this delay box? After finishing wiring the car I powered everything up, all seemed OK, same numbers and settings were still in there from last season, ran through a t-brake and shift cycle, worked OK. Next time I power it up, all the LED indicators except the t-brake are lit up, all the settings are changed, and basically the box won't respond to any inputs. I've read the help sheet a zillion times and there's no mention of anything like this. Anybody run into this? :? :? 8) JB
sc4405 is offline  
Old 02-19-2009, 06:17 AM
  #2  
dparker
Senior Member
RACING JUNKIE
 
Join Date: Jun 2003
Location: Hobbs, NM
Posts: 842
Default

Jim you may have a bad ground or power coming from a wrong source. Have you gotten your new car in? I was hoping it would take another year or so, so that way I might have a chance at winning a few before you get back and in the groove.....
dparker is offline  
Old 02-19-2009, 10:28 AM
  #3  
sc4405
Member
JUNIOR BUILDER
Thread Starter
 
Join Date: May 2005
Location: Dexter, New Mexico
Posts: 69
Default

Well, I guess it fixed itself. I think it was in the wrong shifter mode and a few other things, but it looks like it went back to work. So far so good. Dean, should be finishing the car up by next weekend, looking to test somewhere on the 28th or 29th, you guys doing anything? 8) JB
sc4405 is offline  
Old 02-19-2009, 10:52 AM
  #4  
dparker
Senior Member
RACING JUNKIE
 
Join Date: Jun 2003
Location: Hobbs, NM
Posts: 842
Default

We just finished laying 200 ft of cement gaurd rail to gaurd rail from the water box out 90ft past the starting line. We're waiting on Rusty to come out and run new wiring for the lights and computer. He was suppose to be out this week but has postponed for 2 weeks. Our first TNT is March 14, he's really cutting it close. If I were you I might miss the first TNT, until we get rubber down on the new cement. Andy's going to use VHT this year its more expensive than Lane Choice, but I think it works better. I'm probably going to test at Midland the first of March. I'll let you know when that is maybe we can meet over there. take care
dparker is offline  
Old 02-20-2009, 04:31 AM
  #5  
sc4405
Member
JUNIOR BUILDER
Thread Starter
 
Join Date: May 2005
Location: Dexter, New Mexico
Posts: 69
Default

Thanks for the update - I'll probably have to go to Midland the 28th cause I'm leaving for Tucson the following Weds. They are having a S/C race on Weds. and the NHRA divisional starts on Thurs. Just hoping for a warm track @ Midland! See you soon! 8) JB
sc4405 is offline  
Old 02-20-2009, 11:03 AM
  #6  
johnracer
Senior Member
DYNO OPERATOR
 
Join Date: Aug 2005
Location: Rifle Colorado
Posts: 585
Default

I'll be in Tucson for the Wed race and the divisional too. Maybe I'll see ya there! Haven't ever met anyone from here before........Gray 63 Vette roadster. SG5306
johnracer is offline  
Old 02-20-2009, 08:12 PM
  #7  
dparker
Senior Member
RACING JUNKIE
 
Join Date: Jun 2003
Location: Hobbs, NM
Posts: 842
Default

How far are you from Denver? We plan on trying to race Bandimere this year, we have family in that live in Lakewood.
dparker is offline  
Old 02-20-2009, 08:33 PM
  #8  
Tod74
Senior Member
RACING JUNKIE
 
Join Date: Sep 2007
Posts: 4,140
Default

:x I HOPE IT RAINS ON YOU GUYS!! It was 14 deg here today.
Tod74 is offline  
Old 02-20-2009, 10:10 PM
  #9  
johnracer
Senior Member
DYNO OPERATOR
 
Join Date: Aug 2005
Location: Rifle Colorado
Posts: 585
Default

Originally Posted by dparker
How far are you from Denver? We plan on trying to race Bandimere this year, we have family in that live in Lakewood.
About 180 miles due west of Denver on I70. We race in Denver all the time, especially in their Super Series
johnracer is offline  
Old 02-21-2009, 08:43 AM
  #10  
dparker
Senior Member
RACING JUNKIE
 
Join Date: Jun 2003
Location: Hobbs, NM
Posts: 842
Default

Originally Posted by Tod74
:x I HOPE IT RAINS ON YOU GUYS!! It was 14 deg here today.
Hey now don't be haten.........Look how good your air density would be at 14 deg, big HP. lol :lol: :P 8)
dparker is offline  

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -