My next possible project

Old 11-16-2008, 11:48 AM
  #1  
Oldewalnut
Senior Member
SENIOR BUILDER
Thread Starter
 
Join Date: Feb 2008
Location: Nineveh, Indiana
Posts: 108
Default My next possible project



I am in the process of acquiring this car. Its intended purpose will be a conversion to an IHRA crate motor stock class car. The old body is not in terrible shape.

Another toy to keep my old Chevy II company in the garage.

Apparently this program doesn't like me. I have never been able to post an image to this site, just disregard this whole post, this is just frustrating,
Oldewalnut is offline  
Old 11-16-2008, 12:16 PM
  #2  
Tod74
Senior Member
RACING JUNKIE
 
Join Date: Sep 2007
Posts: 4,140
Default

This the right Pic ?


Tod74 is offline  
Old 11-16-2008, 12:25 PM
  #3  
Oldewalnut
Senior Member
SENIOR BUILDER
Thread Starter
 
Join Date: Feb 2008
Location: Nineveh, Indiana
Posts: 108
Default Yeah,OK

Huh, real interesting. Why can you do that? And apparently I can't???

Trust me, I've followed all the directions for posting picturs, for some reason, this site will not let me post anything to the forum.
Oldewalnut is offline  
Old 11-16-2008, 12:29 PM
  #4  
Tod74
Senior Member
RACING JUNKIE
 
Join Date: Sep 2007
Posts: 4,140
Default

Upload it to your photo bucket, once it shows in your album, put the mouse on the box that says" img code" and left click once...a yellow box will pop up that will say "copied" then when you type your racing junk post, just right click the mouse and hit paste.

I can see your mistake just looking at your post....

When using the image post thing, there has to be a [img] at the begining and a [/img] at the end. with the http// part in between them.
Tod74 is offline  
Old 11-16-2008, 12:36 PM
  #5  
Tod74
Senior Member
RACING JUNKIE
 
Join Date: Sep 2007
Posts: 4,140
Default

on this one from your post

[img=http://img33.picoodle.com/img/img33/3/11/16/oldewalnut/t_79Firebirdm_7f93a91.jpg][/url]][/IMG]

notice that the first [img] is missing the ] after the [img

also don't use the url thing from photo bucket use the one that says [img] code which is the bottom one under your pic[/img]

on the example below I purposely put a period in the img code box between the M and the G so the pic would not show so you can see what it looks like when you put it in a post.

[IM.G]http://i237.phototucket.com/albums/ff253/Tod74/100_0123.jpg[/IM.G]

If you are using the[img]thing at the top of the message body where you type your message, you have to make sure you have [/img] with the back slash at the end and do not erase the [] on either side. that's what you did in your first post...you put the photo address between the first [img and the ] look close you will see what I'm talking about.
Tod74 is offline  
Old 11-16-2008, 01:47 PM
  #6  
Oldewalnut
Senior Member
SENIOR BUILDER
Thread Starter
 
Join Date: Feb 2008
Location: Nineveh, Indiana
Posts: 108
Default Well OK

I have come to the conclusion that I am too ignorant to grasp this. I have tried doing exactly what you said Tod. No picture, only goop on the screen. I even went back and reread the file on posting images, tried to do exactly what was described, same thing, no image.

I would like to believe I can read AND follow simple instructions but on this site , UH-UH, I have no luck. I get the same thing when I try to post a quote. This is the only site I have not been able to post images to. Like I said, something about this site doesn't like me.
Oldewalnut is offline  
Old 11-16-2008, 05:52 PM
  #7  
slowmotion
Senior Member
RACING JUNKIE
 
Join Date: Nov 2005
Location: Staunton, IL
Posts: 943
Default

I always like those cars. Are you going to paint it black with the gold bird?
slowmotion is offline  
Old 11-17-2008, 02:13 AM
  #8  
Oldewalnut
Senior Member
SENIOR BUILDER
Thread Starter
 
Join Date: Feb 2008
Location: Nineveh, Indiana
Posts: 108
Default bird

Originally Posted by slowmotion
I always like those cars. Are you going to paint it black with the gold bird? :D
No, probably just paint it a solid color, for now. Worse yet, it is a T/A, I may change the fenders and remove the air dams, spoiler and hood and convert it to a regular Firechicken? That may only be after we see how it runs.

We project iit to fit in H/CM with the 330 Hp (340 HP refactored) crate motor. The car will have to weigh 3400 lbs to fit the class minimum of 9.50. Our index(s) are 12.00/7.80, for the 1/4 & 1/8, respectively.

Going to be a bear, trying to refurb my Nova and get this one off the ground as well!

Thanks to Tod74 for posting the picture.
Oldewalnut is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service