FOUR LINK ?

Old 11-04-2008, 11:16 AM
  #1  
curtisreed
Senior Member
RACING JUNKIE
Thread Starter
 
curtisreed's Avatar
 
Join Date: Feb 2004
Location: KIEFER, OK.
Posts: 1,312
Default FOUR LINK ?

I have always been told that you want the bottom bar to be level or slightly down. Why? Why can't it be up some to get the IC you want? Sometimes a lot of repeated info gets passed around and I was wondering if anyone had any empirical evidence on this. Thanks guys.

Curtis
curtisreed is offline  
Old 11-05-2008, 07:12 PM
  #2  
altailites
Member
JUNIOR BUILDER
 
Join Date: Sep 2003
Location: las vegas
Posts: 75
Default

My bottom bar is slightly up so I could get the ic where I wanted it to be car works fine 1.03 60ft . what kind of car are you working with ? and where do you want the ic to be at?
altailites is offline  
Old 11-06-2008, 03:47 AM
  #3  
curtisreed
Senior Member
RACING JUNKIE
Thread Starter
 
curtisreed's Avatar
 
Join Date: Feb 2004
Location: KIEFER, OK.
Posts: 1,312
Default

I have a 27 roadster. I can get the IC that I want right now but I might need to go a little higher, not sure without a little more testing. This is just something I have been told and have read in other tech posts but never have seen why.
My car hooks initially but sometimes gets loose about 100-200 feet out. Tough to dial not knowing if it will stay hooked or not. Not a very fast car so it suprised me that I could spin 16.5-33s only running 6.0s with a sbc.

Curtis
curtisreed is offline  
Old 11-06-2008, 04:02 AM
  #4  
johnracer
Senior Member
DYNO OPERATOR
 
Join Date: Aug 2005
Location: Rifle Colorado
Posts: 585
Default

Originally Posted by doorracer
I have a 27 roadster. I can get the IC that I want right now but I might need to go a little higher, not sure without a little more testing. This is just something I have been told and have read in other tech posts but never have seen why.
My car hooks initially but sometimes gets loose about 100-200 feet out. Tough to dial not knowing if it will stay hooked or not. Not a very fast car so it suprised me that I could spin 16.5-33s only running 6.0s with a sbc.

Curtis
That sounds to me like it needs to be a little lower & longer to keep it hooked down track, but may be a tire pressure issue. What pressure do you run? My Vette roadster did the same with a sb & bb. Found out my tire gauge was reading 1.5lbs low. New gauge, problem solved. Mine likes 4.5-5lbs....
johnracer is offline  
Old 11-06-2008, 04:52 AM
  #5  
curtisreed
Senior Member
RACING JUNKIE
Thread Starter
 
curtisreed's Avatar
 
Join Date: Feb 2004
Location: KIEFER, OK.
Posts: 1,312
Default

This car was set up really short and low. 30.460 and 6.480 I am going to move it to 47.675 and 8.375, I think being so short it is not keeping enough weight on the back and it's not getting enough seperation. Been running 6lbs. I don't know the actual weight but should be right at 2,000lbs. I'm going to put a data recorder on in the next couple of months so I can get some better info.
curtisreed is offline  
Old 11-06-2008, 04:21 PM
  #6  
johnracer
Senior Member
DYNO OPERATOR
 
Join Date: Aug 2005
Location: Rifle Colorado
Posts: 585
Default

That's pretty short but not terribly low. I'm no chassis expert, just have made many mistakes on my own. Personally, I wouldn't make big changes. I'd try a longer ic at about the same height, maybe 40-45", soften the rear shocks on extension, and lower tire pressure. I wouldn't be hesitant to try 4.5-5lbs in a 2000 lb car. Mine, with a sbc, spun bad at 6lbs....

My Vette weighs 2180 with a bbc, 30lbs of rear ballast & me. I run 4.8 lbs most of the time and run fairly fast (5.60's @ 125 in the 1/8 and 8.60's @ 157 in the 1/4 at 8000ft) and it drives great at speed.

What brand tires do you run and how many runs are on them? With my sbc, Goodyears were good for about 120-150 runs before they went away. I've heard that Hoosiers die sooner, but have no personal experience.
I chased my 4-link all over the place, and made many other changes with little improvement, only to find out my tire gauge was bad. Seriously, get yours checked and good luck.

Hope this helps,
Johnny
johnracer is offline  
Old 11-07-2008, 03:57 AM
  #7  
curtisreed
Senior Member
RACING JUNKIE
Thread Starter
 
curtisreed's Avatar
 
Join Date: Feb 2004
Location: KIEFER, OK.
Posts: 1,312
Default

I think you might be right about making to large of a move. I checked possible ICs again and I think I will try 39.85 and 8.375 first. Have checked tire guage. Running Hoosier C07 with about 100 runs on them. On our dragster they have been good to at least 225-250 runs in our experience. Kinda slow dragster 5.29 @130. Shocks are on the softest setting, (single adj. QA1s). I will try a lower air pressure also.

At 8000' I'm not sure my little motor would get out of the 8s. :lol: Is your car a chassis car? I don't get much front end travel compared to the travel of a back halve car (pinto front).

It does help having someone to bounce ideas off of, thanks Johnny.
curtisreed is offline  
Old 11-07-2008, 04:11 AM
  #8  
johnracer
Senior Member
DYNO OPERATOR
 
Join Date: Aug 2005
Location: Rifle Colorado
Posts: 585
Default

Yes, it's a moly SG style 63 Vette roadster, strut front. It doesn't have much front travel either, but lowering the spring seats as much as possible and setting the struts to full soft helped too.

With my ol 408, it only ran 9.60's @ 146 up here @ 2015 lbs, 4.86 gear and 33x16 Goodyears....

I'd bet that REALLY short ic and tire pressure is most of the problem. An ic that short hits the tire really hard at launch and that's it, done....

Keep me updated ok?
Later,
Johnny
johnracer is offline  
Old 11-07-2008, 06:10 AM
  #9  
itsabird
Senior Member
RACING JUNKIE
 
Join Date: Dec 2007
Location: ohio
Posts: 813
Default

yep that 30.4 is really very short, the 39.85 should be better, don,t forget to factor in the distance from the axle centerline to the top bar on rear houseing bracket. i would stiffen shocks at about half, for a start and go up or down from there, prob... up. watch any bouncing.. or listen for any waa waa, of the engine. heck i can,t belive i typed that, :? anyway good luck and keep posted.
itsabird is offline  
Old 11-07-2008, 08:38 AM
  #10  
curtisreed
Senior Member
RACING JUNKIE
Thread Starter
 
curtisreed's Avatar
 
Join Date: Feb 2004
Location: KIEFER, OK.
Posts: 1,312
Default

Thanks guys. My racing partner is going to start driving a blown alcohol nastalgia F/E dragster and is going to rent the track to practice. I plan on tagging along to get in some testing. You never know he might trip and stub a toe and need a fill in driver.

My old heap only says waa waa when I run it through the 1/4. That's because it is crying the cam I have in it is done by 1000'. :lol: :lol:

Curtis
curtisreed is offline  

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -