goodyear slicks

Old 08-10-2008, 05:41 PM
  #1  
br1984
Junior Member
APPRENTICE
Thread Starter
 
Join Date: Jul 2004
Posts: 24
Default goodyear slicks

info needed been haveing trouble planting right rear tire race last night 60 foot was up and down seen today my tires dots are gone from middle to in side the rest is abought 50% worst on right side could houseing be bent has fab 9inche ? or
br1984 is offline  
Old 08-10-2008, 05:53 PM
  #2  
shawnp
Senior Member
RACING JUNKIE
 
Join Date: Mar 2003
Location: Ohio
Posts: 937
Default

That is possible or it is possible the rear is not in square. I have never had a side wall issue that shows what you are seeing with the GY but have with M/T tires.
shawnp is offline  
Old 08-11-2008, 04:43 AM
  #3  
sg1586
Senior Member
MASTER BUILDER
 
Join Date: Dec 2003
Posts: 185
Default

unequal bite??? Does the car lean way over to one side??


Hove any vid of the back of the car on the starting line....This will help us help you..
sg1586 is offline  
Old 08-11-2008, 02:38 PM
  #4  
br1984
Junior Member
APPRENTICE
Thread Starter
 
Join Date: Jul 2004
Posts: 24
Default goodyear slicks

no the car leaves even i posted wrong the slicks aer hoosiers not goodyears sorry
br1984 is offline  
Old 08-16-2008, 07:17 AM
  #5  
onedragracer
Member
JUNIOR BUILDER
 
Join Date: Aug 2007
Location: Odessa Texas
Posts: 81
Default

Have someone video your car making a pass. You can slow down the video while you watch it and that should help you find your problem. I bet your rearend is not square with the chassis like the guy above mentioned.
onedragracer is offline  
Old 08-23-2008, 08:58 AM
  #6  
dparker
Senior Member
RACING JUNKIE
 
Join Date: Jun 2003
Location: Hobbs, NM
Posts: 842
Default

You said dot tires. Do you drive this car on the street? If so, and you have a spool, everytime you turn one tire must slip, even if your turning slow. And while your turning your car is applying more weight to the outside.
dparker is offline  
Old 08-24-2008, 01:21 PM
  #7  
Bamfster
Junior Member
APPRENTICE
 
Join Date: Oct 2006
Location: Littleton, CO
Posts: 18
Default

do you mean the wear indicator "dots" are gone? If so, that is a common symptom ( inconsistent 60" ) of worn out slicks.
Bamfster is offline  
Old 08-25-2008, 04:14 PM
  #8  
br1984
Junior Member
APPRENTICE
Thread Starter
 
Join Date: Jul 2004
Posts: 24
Default goodyear slicks

yes but there just gone on inside never had a set do this before from center out still good
br1984 is offline  
Old 08-25-2008, 04:46 PM
  #9  
itsabird
Senior Member
RACING JUNKIE
 
Join Date: Dec 2007
Location: ohio
Posts: 812
Default

how much air pressure are you running?
itsabird is offline  
Old 08-25-2008, 06:32 PM
  #10  
br1984
Junior Member
APPRENTICE
Thread Starter
 
Join Date: Jul 2004
Posts: 24
Default goodyear slicks

most of the time 61/2pounds
br1984 is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service