HELP HELP HELP!!!

Old 08-01-2008, 06:48 PM
  #1  
michigansportsca
Junior Member
SHOW GUEST
Thread Starter
 
Join Date: Jul 2008
Posts: 1
Default HELP HELP HELP!!!

1990 corvette, starts, runs, when it gets warmed up stalls sputters quits. And won't stay running.
michigansportsca is offline  
Old 08-01-2008, 08:16 PM
  #2  
Scooterz
Senior Member
RACING JUNKIE
 
Join Date: Mar 2006
Location: EUGENE,OR.
Posts: 3,408
Default

To be honest, if that is the original engine w/ the factory ECU, you are better off checking codes first... there are a mess of sensors on this car. You have eng. code on? This could be any # of faulty sensors to a bad cataletic convertor... needs to be hooked up to the correct software & searched for trouble codes. Good luck!
Scooterz is offline  
Old 08-02-2008, 01:00 AM
  #3  
lively
Senior Member
RACING JUNKIE
 
lively's Avatar
 
Join Date: Nov 2004
Location: ILLINOIS
Posts: 2,191
Default

I AGREE --GET IT ON A MACHINE[ WITH SOMEONE WHO CAN USE IT RIGHT] AND FIND IT THAT WAY

LIVELY
lively is offline  
Old 08-03-2008, 02:11 AM
  #4  
6970nova
Junior Member
SHOW GUEST
 
Join Date: Sep 2003
Posts: 3
Default sputtering/stalling

a buddy of mine had the same problem with a late 80s vette it was the injectors good luck
6970nova is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service