injected alcohol timing

Old 06-17-2008, 04:43 PM
  #1  
Isaacm8803
Junior Member
SHOW GUEST
Thread Starter
 
Join Date: Jun 2008
Posts: 4
Default injected alcohol timing

Hello I have an alcohol injected 496 bbc with enderle bird that we're trying to get tuned then add nitrous too. When we started it with the timing light on it the thing wouldn't run without 45 degrees of timing in it. Is this even possible or do i have a problem somewhere.It sounds good and throttle response is good. Thanks for any help Terry
Isaacm8803 is offline  
Old 06-17-2008, 06:09 PM
  #2  
demented
Member
JUNIOR BUILDER
 
Join Date: Jun 2004
Location: lake luzerne n.y.
Posts: 87
Default

Depends on many variables. What are you using for a harmonic balancer? What do you have for compression?
demented is offline  
Old 06-17-2008, 07:52 PM
  #3  
Isaacm8803
Junior Member
SHOW GUEST
Thread Starter
 
Join Date: Jun 2008
Posts: 4
Default

its an 8 in fluidamper 15 to 1 j&e pistons mallory ignition eagle rods and crank. I also am a mud racer so if u dont mind me asking what gears do you run. I have a 488 in the rear with 44in tire and 456 front with a 40 in tire. So far I've had trouble gettong this motor to come up on rpm like thats too high of a gear. It runs 1 to 1 thru a chain drive. I havn't ran it with the nos yet just motor. Any help would be greatly appreciated
Isaacm8803 is offline  
Old 06-18-2008, 05:01 AM
  #4  
curtisreed
Senior Member
RACING JUNKIE
 
curtisreed's Avatar
 
Join Date: Feb 2004
Location: KIEFER, OK.
Posts: 1,311
Default

The first thing I thought of was have you verified that your pointer is at top dead center?

Curtis
curtisreed is offline  
Old 06-18-2008, 05:34 AM
  #5  
gimmemud
Senior Member
MASTER BUILDER
 
Join Date: Apr 2006
Location: Ms.
Posts: 191
Default

What timing light are you using, I am not familar with Mallory ignition, but MSD ignition will mess with certain timing lights.

As far as the gear, in my opinion thats way too high, with a nos engine I always shoot for around 11.50-1 ration in first gear. What trans and what is the gear ratio in fisst gear.
gimmemud is offline  
Old 06-18-2008, 03:49 PM
  #6  
Isaacm8803
Junior Member
SHOW GUEST
Thread Starter
 
Join Date: Jun 2008
Posts: 4
Default

Yes I just put a brand new tab on it the key is not sheared off i checked that too. And im not sure about the timing light its nothing special just an ordinary off the shelf one. As far as the gearing its a glide with a 1.76 low gear
Isaacm8803 is offline  
Old 06-18-2008, 06:35 PM
  #7  
altune
Senior Member
MASTER BUILDER
 
Join Date: Oct 2003
Posts: 144
Default

We had the same deal on a MSD setup. The tech guy told me to reverse the signal wires and then check it. It seems sometimes they ship them with the wires being put in the wrong side of the connector.
Al
altune is offline  
Old 06-18-2008, 06:59 PM
  #8  
gimmemud
Senior Member
MASTER BUILDER
 
Join Date: Apr 2006
Location: Ms.
Posts: 191
Default

Originally Posted by altune
We had the same deal on a MSD setup. The tech guy told me to reverse the signal wires and then check it. It seems sometimes they ship them with the wires being put in the wrong side of the connector.
Al
I agree it could be the purple and green wires need to be reversed. I had one do that one time, reversed the wires and fixed it.

On the gear ratio, for 200' mud drags its just about impossible to get too low of a gear ratio. A 6.00 gear would get you to a 11.44-1 ratio in low gear. The front is the tricky one, with a 40" tire on front I would probably try to get around a 5.50 ratio in the front, this should be able to be corrected in the sprocket arrangment to the front driveshaft, without changing ring and pinion.
gimmemud is offline  
Old 06-19-2008, 05:02 PM
  #9  
demented
Member
JUNIOR BUILDER
 
Join Date: Jun 2004
Location: lake luzerne n.y.
Posts: 87
Default

As far as timing is concerned 45 degrees on alcohol is not unheard of but its rare. I would tend to think that there is somthing wrong, maybe pointer, maybe cam timing, wrong converter. What is your convertor rated for.

The guys were right about the timing lights too. There has been may problems linked back to timing lights. I had a problem with one just recently. Drove me nuts.

I have 4.88's in my car as well with 44's on the rear and its 1-1 thru a chaindrive to the front. I have a 5600 stall converter and I turn my 632 to 8000 using only first and second gear. I don't think that the gears are your problem.
demented is offline  
Old 06-19-2008, 05:03 PM
  #10  
demented
Member
JUNIOR BUILDER
 
Join Date: Jun 2004
Location: lake luzerne n.y.
Posts: 87
Default

Also is this fuel injection unit new? If so you could be running too rich.
demented is offline  

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service