ELECTRIC SHIFTER

Old 08-22-2007, 11:37 AM
  #1  
tazracing
Senior Member
SENIOR BUILDER
Thread Starter
 
Join Date: Mar 2003
Posts: 107
Default ELECTRIC SHIFTER

I HAVE QUARTER STICK P/G SHIFTER AND BIONDO ELEC SOLENOID.
I ALSO HAVE MSD 7AL3 WITH BUILT IN ACT. MY PROBLEM IS IT SHIFTS
BEFORE IT REACHES CHIP AND IT WILL SHIFT WITH OUT A CHIP AT 5000 RPMS /I WAS WONDERING IF ANY BODY ELSE HAD THIS PROBLEM
tazracing is offline  
Old 08-22-2007, 03:22 PM
  #2  
davis419b
Senior Member
EXPERT BUILDER
 
Join Date: Jul 2005
Location: Wylie,Texas
Posts: 276
Default

Do you have a launch chip in it, if so what is it ?
davis419b is offline  
Old 08-24-2007, 04:02 AM
  #3  
tazracing
Senior Member
SENIOR BUILDER
Thread Starter
 
Join Date: Mar 2003
Posts: 107
Default

yes , it 7000 but it shifts before that thats why i pulled out the chip.
tazracing is offline  
Old 08-24-2007, 08:55 AM
  #4  
topfool
Junior Member
APPRENTICE
 
Join Date: Jan 2005
Location: United Kingdom
Posts: 24
Default

have you got zero chips in any unused sections ?
topfool is offline  
Old 08-24-2007, 09:59 AM
  #5  
tazracing
Senior Member
SENIOR BUILDER
Thread Starter
 
Join Date: Mar 2003
Posts: 107
Default

no everything is there .i just order a air shifter today from biondo.
tazracing is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service