vega launch.....

Old 08-18-2013, 05:10 PM
  #31  
AR3366
Junior Member
SHOW GUEST
 
Join Date: Jan 2011
Posts: 2
Default

Is a forum.. So sick of people whineing about what is said... You dont like it you have full control.. Log off, close your eyes... Due something besides complain about others exercising they're civil liberties.. Besides all i said was if it aint right .. Then it should be fixed with out a "fight" cause that is what is right. Hence why at the end i said its just my opinion. That's what forums are about opinions.
AR3366 is offline  
Old 08-18-2013, 05:25 PM
  #32  
TheRabbit
Senior Member
RACING JUNKIE
 
TheRabbit's Avatar
 
Join Date: Jan 2007
Location: Augusta, Ga.
Posts: 2,295
Default

Originally Posted by fla1976
I am trying to find a copy of the chassis information from Ed Vance. He has passed but he gave a lot of info in one of the threads on chassis setup. I will try to locate it again. It was on an older computer that died and I have it saved somewhere. Great information.
Looks like you found it, but I have a copy of it if you ever need it.
TheRabbit is offline  
Old 08-18-2013, 05:36 PM
  #33  
TheYellaBrick
Senior Member
RACING JUNKIE
 
TheYellaBrick's Avatar
 
Join Date: Mar 2008
Location: Emmett, Idaho
Posts: 7,334
Default

Originally Posted by TheYellaBrick
In that case , gentlemen, I'd advise you to take it to a private conversation via PM/email/ or whatever. We're not interested in local 'spats' and tit for tat's her on RJ. The original post was to glean advise on a particular problem a fellow racer had. Let's keep on THAT, please.
TheYellaBrick is offline  
Old 08-19-2013, 12:18 PM
  #34  
fla1976
Senior Member
RACING JUNKIE
 
fla1976's Avatar
 
Join Date: Aug 2007
Posts: 1,535
Default

Originally Posted by TheRabbit
Originally Posted by fla1976
I am trying to find a copy of the chassis information from Ed Vance. He has passed but he gave a lot of info in one of the threads on chassis setup. I will try to locate it again. It was on an older computer that died and I have it saved somewhere. Great information.
Looks like you found it, but I have a copy of it if you ever need it.

Thanks Rabbit. I found it again. I have a printed copy also. Lots of great info. RIP Ed.
fla1976 is offline  
Old 08-22-2013, 03:55 PM
  #35  
ballsout1
Junior Member
JOURNEYMAN
 
Join Date: May 2010
Posts: 28
Default

i`ve got a chevette back half connectors, bar, no cage... 5000 stall mild street 383.
it was like yours """twisting''' FIRST PASS BUT IT WAS ALL IN THE REAR. its a ladder bar car but some princible's should transfer. (i dont have any 4 link xper eence) anyways the right rear was pre loaded up hard about a 2 inch difference side to side and alot of suspension travel in front was taken out. now its a no hands on the wheel 6.80 / 1.44 60` car.
ballsout1 is offline  
Old 08-23-2013, 11:58 AM
  #36  
melson3086
Junior Member
JOURNEYMAN
 
Join Date: Dec 2005
Location: Chelsea, OK
Posts: 25
Default

Originally Posted by ballsout1
i`ve got a chevette back half connectors, bar, no cage... 5000 stall mild street 383.
it was like yours """twisting''' FIRST PASS BUT IT WAS ALL IN THE REAR. its a ladder bar car but some princible's should transfer. (i dont have any 4 link xper eence) anyways the right rear was pre loaded up hard about a 2 inch difference side to side and alot of suspension travel in front was taken out. now its a no hands on the wheel 6.80 / 1.44 60` car.
Ding Ding Ding we got a winner!!!!!! Thats all it needs is some tuning!
melson3086 is offline  
Old 08-30-2013, 06:54 AM
  #37  
bigray
Senior Member
DYNO OPERATOR
 
Join Date: Jul 2003
Location: Chelsea Oklahoma
Posts: 558
Default

SOOOoooo is it fixed ?? , did ya weld the bars in and fixed, ????? or adjust the rear 4 link bars and fixed ????
bigray is offline  
Old 08-30-2013, 01:21 PM
  #38  
mwbrasher
Member
JUNIOR BUILDER
Thread Starter
 
Join Date: Oct 2008
Posts: 78
Default vega launch

yeap.... it's fixed...............
mwbrasher is offline  
Old 08-30-2013, 06:54 PM
  #39  
bigray
Senior Member
DYNO OPERATOR
 
Join Date: Jul 2003
Location: Chelsea Oklahoma
Posts: 558
Default

CooooooLL. was it the 2 bars you welded in. or adjustment on the 4 link bars, are you going to the midnights on Sat night,
bigray is offline  
Old 10-21-2013, 12:51 PM
  #40  
mwbrasher
Member
JUNIOR BUILDER
Thread Starter
 
Join Date: Oct 2008
Posts: 78
Default

well... we took the car to the duck drags on sunday.... the rolling problem is fixed....now the car pulls hard to the right...almost hit the lights twice... left lane ... adjusted top right bar... seemed to make it worse...got put in right lane... still went to the right....real hard... : maybe too much pre-load.... thanks caveman :? :? :?
mwbrasher is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service