How have any of you guys done racing so far this season?

Old 06-05-2011, 05:03 AM
  #81  
TheRabbit
Senior Member
RACING JUNKIE
 
TheRabbit's Avatar
 
Join Date: Jan 2007
Location: Augusta, Ga.
Posts: 2,295
Default

Finally made a few good passes yesterday although it was 98* and terrible racing conditions. Track was cut a little to deep and to wet for good et's but...





I'm usually a tenth to a tenth and a half faster on my 60' times and the same on the end (200' track). With the track being slow my reaction time was crappy too, but I haven't run on a tree in a while either.
This is still all motor. I did finally get all my nos stuff hooked up, but I have to get a new converter before I hit it.
I've got a new single speed transmission and it's letting the motor turn to 8,300 to 8,500 on every pass so I've gotta make a 4link adjustment or maybe even a gear change to get the rpm's back down a little. It NEVER ends does it?! lol
Good thing was we made 4 passes, nothing broke and brought home a little money.


TheRabbit is offline  
Old 06-05-2011, 03:21 PM
  #82  
curtisreed
Senior Member
RACING JUNKIE
 
curtisreed's Avatar
 
Join Date: Feb 2004
Location: KIEFER, OK.
Posts: 1,312
Default

Well dangit' I went out second round. I'm -.002 on the tree run it through to a 9.816 on a 9.80, he is .216 and run's 10.55 on a 10.65. I guarantee you he wasn't holding a tenth.

99 today but it made it easy to dial. My car ran 9.783, 9.781, 9.80, 9.816. The track was breaking down a little from the heat. 60's were slowing.

Curtis
curtisreed is offline  
Old 06-05-2011, 04:07 PM
  #83  
fast75vega
Senior Member
RACING JUNKIE
 
Join Date: Nov 2008
Location: Niagara Falls, NY
Posts: 965
Default

i made it too the final 6 and went out...... but damn it felt good just to get wheel time finally :wink:
fast75vega is offline  
Old 06-05-2011, 05:03 PM
  #84  
curtisreed
Senior Member
RACING JUNKIE
 
curtisreed's Avatar
 
Join Date: Feb 2004
Location: KIEFER, OK.
Posts: 1,312
Default

Originally Posted by fast75vega
i made it too the final 6 and went out...... but damn it felt good just to get wheel time finally :wink:
Good Job.

Curtis
curtisreed is offline  
Old 06-05-2011, 05:22 PM
  #85  
fast75vega
Senior Member
RACING JUNKIE
 
Join Date: Nov 2008
Location: Niagara Falls, NY
Posts: 965
Default

Originally Posted by doorracer
Originally Posted by fast75vega
i made it too the final 6 and went out...... but damn it felt good just to get wheel time finally :wink:
Good Job.

Curtis
thanks man...... i ran my number but cut a shit light.... the other guy ran his as well with a .528 light...... lol all i know is i didnt red light :wink:
fast75vega is offline  
Old 06-06-2011, 05:09 PM
  #86  
contagious
Senior Member
MASTER BUILDER
 
Join Date: Nov 2005
Location: Mobile,Al.
Posts: 127
Default racing

Finished the new 540 This spring,made a few test passes and first race was in April.Second dail in pass the ring and pinion let go,took three or four weeks to put that back together and went to back the car out of the shop,no go.!! When the ring & pinion let go it took out the trans input shaft.Pulled the trans and went through it ,sent the converter back to PTC for a freshen up.
Went back to the track three weeks ago,made nine passes and got down to the last three cars,first full race in a year&half. Foot braking the car and got beat on the tree,my .015 to his .007.Good run ,and i was happy,put it in the money.!! 1/8 mile racing car is running 5.60s,went back two weekends ago first pass out of the trailer,the harmonic damper spit the guts out at the the stripe,(used innavator west damper)had clutches stuck in my brand new rad,and took out the trans cooler.Damn the luck.!!!!!32 year marriage is on the rocks ,but I'm going RACING in two weeks.!!!LOL

p.s. ran the car for five years and only changed the oil and plugs,never hurt a single part,go figure.?THAT'S RACING FOR YA.!!!!!!! :lol:
contagious is offline  
Old 06-07-2011, 12:49 PM
  #87  
contagious
Senior Member
MASTER BUILDER
 
Join Date: Nov 2005
Location: Mobile,Al.
Posts: 127
Default racing

Sent the damper back to innavators west,turns out the 2-3 year out damper the racing buddy sold me was 20 years old.!!!Got the shaft from a racing buddy,but innavators stepped up and will sell me a new damper at a discount price.!!!How's that for service.!!
contagious is offline  
Old 06-07-2011, 02:27 PM
  #88  
bjuice
Administrator
RACING JUNKIE
 
bjuice's Avatar
 
Join Date: Apr 2003
Location: Greenville s.c.
Posts: 3,239
Default Re: racing

Originally Posted by contagious
Sent the damper back to innavators west,turns out the 2-3 year out damper the racing buddy sold me was 20 years old.!!!Got the shaft from a racing buddy,but innavators stepped up and will sell me a new damper at a discount price.!!!How's that for service.!!

was your 540 a step up in HP from what you had ?...how much does your car weigh ?
__________________
Bjuice..

"I'M YOUR HUCKLEBERRY ! "
bjuice is offline  
Old 06-07-2011, 08:04 PM
  #89  
contagious
Senior Member
MASTER BUILDER
 
Join Date: Nov 2005
Location: Mobile,Al.
Posts: 127
Default racing

Yep,was a pump gas 509.car weighs 2450 with out me.Went from around 550-600 hp to around 750-850 hp.Finding the weak links with a little extra hp.!!!
contagious is offline  
Old 06-08-2011, 12:23 PM
  #90  
bjuice
Administrator
RACING JUNKIE
 
bjuice's Avatar
 
Join Date: Apr 2003
Location: Greenville s.c.
Posts: 3,239
Default Re: racing

Originally Posted by contagious
Yep,was a pump gas 509.car weighs 2450 with out me.Went from around 550-600 hp to around 750-850 hp.Finding the weak links with a little extra hp.!!!
lol...Right On ! 8)
__________________
Bjuice..

"I'M YOUR HUCKLEBERRY ! "
bjuice is offline  

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -