PDA

View Full Version : Dedenbear CC-3 delay box- Help!


sc4405
02-18-2009, 08:59 PM
Am I missing something or is there a way/need to "flash" or "reboot" this delay box? After finishing wiring the car I powered everything up, all seemed OK, same numbers and settings were still in there from last season, ran through a t-brake and shift cycle, worked OK. Next time I power it up, all the LED indicators except the t-brake are lit up, all the settings are changed, and basically the box won't respond to any inputs. I've read the help sheet a zillion times and there's no mention of anything like this. Anybody run into this? :? :? 8) JB

dparker
02-19-2009, 06:17 AM
Jim you may have a bad ground or power coming from a wrong source. Have you gotten your new car in? I was hoping it would take another year or so, so that way I might have a chance at winning a few before you get back and in the groove.....

sc4405
02-19-2009, 10:28 AM
Well, I guess it fixed itself. I think it was in the wrong shifter mode and a few other things, but it looks like it went back to work. So far so good. Dean, should be finishing the car up by next weekend, looking to test somewhere on the 28th or 29th, you guys doing anything? 8) JB

dparker
02-19-2009, 10:52 AM
We just finished laying 200 ft of cement gaurd rail to gaurd rail from the water box out 90ft past the starting line. We're waiting on Rusty to come out and run new wiring for the lights and computer. He was suppose to be out this week but has postponed for 2 weeks. Our first TNT is March 14, he's really cutting it close. If I were you I might miss the first TNT, until we get rubber down on the new cement. Andy's going to use VHT this year its more expensive than Lane Choice, but I think it works better. I'm probably going to test at Midland the first of March. I'll let you know when that is maybe we can meet over there. take care

sc4405
02-20-2009, 04:31 AM
Thanks for the update - I'll probably have to go to Midland the 28th cause I'm leaving for Tucson the following Weds. They are having a S/C race on Weds. and the NHRA divisional starts on Thurs. Just hoping for a warm track @ Midland! See you soon! 8) JB

johnracer
02-20-2009, 11:03 AM
I'll be in Tucson for the Wed race and the divisional too. Maybe I'll see ya there! Haven't ever met anyone from here before........Gray 63 Vette roadster. SG5306

dparker
02-20-2009, 08:12 PM
How far are you from Denver? We plan on trying to race Bandimere this year, we have family in that live in Lakewood.

Tod74
02-20-2009, 08:33 PM
:x I HOPE IT RAINS ON YOU GUYS!! It was 14 deg here today. :(

johnracer
02-20-2009, 10:10 PM
How far are you from Denver? We plan on trying to race Bandimere this year, we have family in that live in Lakewood.
About 180 miles due west of Denver on I70. We race in Denver all the time, especially in their Super Series

dparker
02-21-2009, 08:43 AM
:x I HOPE IT RAINS ON YOU GUYS!! It was 14 deg here today. :(

Hey now don't be haten.........Look how good your air density would be at 14 deg, big HP. lol :lol: :P 8)

coloradoracerguy
03-17-2009, 06:17 PM
Hey DParker!!

I'm only three miles from Bandimere! Lemme know when you'll be there. I'm leaving at the end of the month to get my car from North Carolina, so I'll be out there pretty soon myself!


Mark

dparker
03-19-2009, 06:49 AM
What kind of car are going to get? We went to Bandimere last year, nice track I liked the way they had the pits marked off and how they didn't let spectators park on the pit side. I hate it when cars are driving around in the pits(site seeing) when your coming back from a run trying to keep from overheating on a hot day.