TAKING BETS !! WHATS IT GONNA RUN ????????

Old 05-08-2010, 04:54 PM
  #11  
bigray
Senior Member
DYNO OPERATOR
Thread Starter
 
Join Date: Jul 2003
Location: Chelsea Oklahoma
Posts: 558
Default

we just put my buddies 1050 dom on it, and it idles fine, and start's fine, my Dom is brand new out of the box,, WTF anybody have any ideas ??
bigray is offline  
Old 05-08-2010, 05:34 PM
  #12  
Tod74
Senior Member
RACING JUNKIE
 
Join Date: Sep 2007
Posts: 4,143
Default

Originally Posted by bigray
we just put my buddies 1050 dom on it, and it idles fine, and start's fine, my Dom is brand new out of the box,, WTF anybody have any ideas ??
I have heard of Carbs coming brand new with metal shavings in them...I'd take it apart and clean and check everything.
Tod74 is offline  
Old 05-08-2010, 08:02 PM
  #13  
bigray
Senior Member
DYNO OPERATOR
Thread Starter
 
Join Date: Jul 2003
Location: Chelsea Oklahoma
Posts: 558
Default

NEW UP DATE..on the carb you could not see the idle air slots from the bottom,when u turned it upside down, SOO we crank the idle screws up till we could, then adjusted the Acc pumps, had to bend them just a little, but it fired right up and idled,,but still gonna send it off to get set up for our motor,,
bigray is offline  
Old 05-21-2010, 12:27 PM
  #14  
bigray
Senior Member
DYNO OPERATOR
Thread Starter
 
Join Date: Jul 2003
Location: Chelsea Oklahoma
Posts: 558
Default

OK, GOING BACK OUT TONIGHT, GOT THE DOM BACK ON IT, FRESH FROM RUPPERT,,NOW ITS ON ALKY, GOT THE 4.57 GEARS IN IT. AND BRAND NEW 33/17/16 SLICKS,,, NOW LETS SEE WHAT IT WILL DO..
bigray is offline  
Old 05-21-2010, 08:01 PM
  #15  
bigray
Senior Member
DYNO OPERATOR
Thread Starter
 
Join Date: Jul 2003
Location: Chelsea Oklahoma
Posts: 558
Default

WENT A 5.43 AT 126 THEN 5.41 AT 128 THEN 5.39 AT 128 THEN 5.37 AT 127
bigray is offline  
Old 05-21-2010, 08:56 PM
  #16  
cepx111
Senior Member
RACING JUNKIE
 
Join Date: May 2006
Posts: 2,044
Default

So much for being consistent.
cepx111 is offline  
Old 05-21-2010, 09:55 PM
  #17  
bigray
Senior Member
DYNO OPERATOR
Thread Starter
 
Join Date: Jul 2003
Location: Chelsea Oklahoma
Posts: 558
Default

it was looking good to me, going faster every time down the track.its gotta level out some'where, and its the first time its been on alky, and only his 5th full power pass. sooo it looked good to us, and the mph was all about the same,
bigray is offline  
Old 05-21-2010, 10:00 PM
  #18  
bigray
Senior Member
DYNO OPERATOR
Thread Starter
 
Join Date: Jul 2003
Location: Chelsea Oklahoma
Posts: 558
Default

Probly weather, it was kinda warm today, then it was getting cooler all evening, and the motor only has about 7 pass's on it,
bigray is offline  
Old 05-21-2010, 10:05 PM
  #19  
kwkracing
Senior Member
RACING JUNKIE
 
Join Date: Dec 2004
Location: austin texas
Posts: 729
Default

How are the rpms with those low gears? I think those 1/8 times are slow for your set up. What heads are on this bbc?
kwkracing is offline  
Old 05-21-2010, 10:14 PM
  #20  
cepx111
Senior Member
RACING JUNKIE
 
Join Date: May 2006
Posts: 2,044
Default

Originally Posted by bigray
Probly weather, it was kinda warm today, then it was getting cooler all evening, and the motor only has about 7 pass's on it,
I was just razing you..lol

You might be on the fat side if it picks up in cooler weather, I run mine as lean as I can.
cepx111 is offline  

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service