1.428 60' time with 9.65 et is my 60' time slow?

Old 09-03-2009, 12:51 PM
  #31  
zipper06
Senior Member
RACING JUNKIE
 
Join Date: Jan 2006
Location: La.
Posts: 2,890
Default

Good move on both parts, Continental is a good converter, Marv Ripes/A-1 trans has been useing them for yrs, i ran one of his PG's and their converter back in the 80's. I don't know anything about the Accel ing. always been an MSD person. Good luck this weekend.

Zip.
zipper06 is offline  
Old 09-04-2009, 09:49 PM
  #32  
bowler
Senior Member
SENIOR BUILDER
Thread Starter
 
Join Date: Apr 2006
Posts: 103
Default et

ZIP i got 1 run in today ran 9.79 @ 137, with 1.431 @ 60'a lean miss? so i went up to 96 jets, can't wait till saturday although rain is forecast. i was told today by the nhra that they chose my car as best engineered!!!!! i could not believe it. i'll try to update this post saturday bowler; well saturday was rain in am, changed jets tried to make a run and broke the throttle linkage my fault! so sunday am more rain finally got to make a run in eliminations had no idea for a dial put 9.74 the car still had a miss and slowed to 9.94 @134 & 1.441 @ 60' and i had a bad red light, my autometer tach does not read right & with the miss i will pull the accel 300 box & coil & put the msd 6a & coil that was in the woodie i know it works. also going back to my 92 jets. bowler
bowler is offline  
Old 09-08-2009, 08:19 AM
  #33  
zipper06
Senior Member
RACING JUNKIE
 
Join Date: Jan 2006
Location: La.
Posts: 2,890
Default

Nice respect on the (best engineered) looks like you dropped about .015 on the 60' i'm sure you can get in the 1.30's when you get it running good. Good luck on the next time out, man i know about the rain, it's been raining here almost every raceday.

Zip.
zipper06 is offline  
Old 09-14-2009, 03:10 PM
  #34  
bowler
Senior Member
SENIOR BUILDER
Thread Starter
 
Join Date: Apr 2006
Posts: 103
Default et


By willy40, shot with Canon EOS-1D Mark III at 2009-09-14[img][/img]
By willy40, shot with Canon EOS-1D Mark III at 2009-09-14[img]
heres a couple pictures of the cars rear tire at launch, i still have not got a video trying. (air pressure was 5 3/4# or 5 1/2#) at white city. going to madras this weekend i'am going to try a different 4-link position to see if there is a + or -. bowler[/img]
bowler is offline  
Old 09-14-2009, 04:00 PM
  #35  
curtisreed
Senior Member
RACING JUNKIE
 
curtisreed's Avatar
 
Join Date: Feb 2004
Location: KIEFER, OK.
Posts: 1,312
Default

Hey Doug,
When you say you adjusted the throttle stop bolt, what exactly are you talking about? SLE, or a bolt that limits wide open throttle?

Curtis
curtisreed is offline  
Old 09-14-2009, 08:59 PM
  #36  
bowler
Senior Member
SENIOR BUILDER
Thread Starter
 
Join Date: Apr 2006
Posts: 103
Default et

Curtis i welded a plate on the end of a 3/8" course thred bolt this stops the gas pedal at white city i backed it out 2 turns and it still ran 135 so i backed it out 2 more turns and it slowed 2 tenths and slowed 10 mph, won't do that again!
bowler is offline  
Old 09-15-2009, 03:46 AM
  #37  
curtisreed
Senior Member
RACING JUNKIE
 
curtisreed's Avatar
 
Join Date: Feb 2004
Location: KIEFER, OK.
Posts: 1,312
Default

I just reread that last night and it made me start thinking, if you are not leaving wide open throttle that will slow your 60' times a bunch. Have you ever run the car through the early part of a run wide open, or did I miss that before?

Curtis
curtisreed is offline  
Old 09-15-2009, 09:14 AM
  #38  
bowler
Senior Member
SENIOR BUILDER
Thread Starter
 
Join Date: Apr 2006
Posts: 103
Default et

Curtis only twice have i tried to slow it down, once i made a 1"spacer to stop the gas pedal and it ran 6.90, 6.91, 6.91 then first round it ran 6.81!. the other time was at white city when i used the bolt to slow it down, all other runs are wide open throttle, i want to adjust the 4 link intersect point up and out for this race to see if there is any difference, right now it is set at 5 1/2" up and 45" out, what do you think?. i also have installed a msd 6a box & coil out of my old car. will post results monday thanks Doug
bowler is offline  
Old 09-15-2009, 11:04 AM
  #39  
curtisreed
Senior Member
RACING JUNKIE
 
curtisreed's Avatar
 
Join Date: Feb 2004
Location: KIEFER, OK.
Posts: 1,312
Default

Sounds like a plan. I wish I were more versed in suspension but I would just be a WAG on my part to say one way or the other. I try my best not to shoot my mouth off about things I have no good grasp of.

Curtis
curtisreed is offline  
Old 09-15-2009, 12:06 PM
  #40  
zipper06
Senior Member
RACING JUNKIE
 
Join Date: Jan 2006
Location: La.
Posts: 2,890
Default

Doug i could be wrong but that last photo, looks like it's hitting the tires pretty hard and probably wadding them up for the first few feet costing you some 60' times. I know the prostock guys count on wheel speed, by letting the clutch slip a little and the tires spin a little to get the 60' down. If it were me i would put a little more air in the tires too keep them from wadding up, which happens with a soft sidewall tire. I run 10.5 lbs in a 3250 lbs car to keep that from happening. My car might spin one rev on the line but it leave pretty hard, usually mid 1.40's. Maybe the CG adjustment will cut back on the tire hit, but i think with the wadding of the tire you may be losing foot print.

Not an expert,

JMO

Zip.
zipper06 is offline  

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -