Tony Christian 4.06 pass

Old 07-31-2009, 12:37 PM
  #11  
oldandtired
Senior Member
RACING JUNKIE
 
oldandtired's Avatar
 
Join Date: Dec 2008
Location: Sugar Hill, GA
Posts: 1,370
Default

By any chance do you have a picture taken from the Tower side? Looks like a two wheel ride from this side.
Dave
oldandtired is offline  
Old 07-31-2009, 07:01 PM
  #12  
bjuice
Administrator
RACING JUNKIE
Thread Starter
 
bjuice's Avatar
 
Join Date: Apr 2003
Location: Greenville s.c.
Posts: 3,239
Default

Originally Posted by oldandtired
By any chance do you have a picture taken from the Tower side? Looks like a two wheel ride from this side.
Dave

You are correct i was standing on the Drivers side of the car behind the barracade and saw it get on two wheels for a brief moment.
You could see the car leave and then see the flames shoot out of the headers as 2nd and 3rd stage came on..as soon as that happened he took a sharp Right...for a minute we thought he broke an AXLE because it was such a sharp Move.

If the guy in the right lane had not laid down a good 60ft there would have been a T-bone

I gotta give it to Ole Tony he came back to The Pitts and had some select conversation with a few people,,,then saddled back up and went again like nothing happened..i would have been tore up too much after that one...the car didn't have but a .998 60 ft...thas all ...lol
__________________
Bjuice..

"I'M YOUR HUCKLEBERRY ! "
bjuice is offline  
Old 08-03-2009, 09:06 PM
  #13  
littlehotrod
Senior Member
MASTER BUILDER
 
Join Date: Apr 2006
Location: Corinth,Ms
Posts: 205
Default

what all did he mess up on the car after that run???did he had to replace anything..where is he from and where was that track at that he ran on and was it a 1/8???
littlehotrod is offline  
Old 08-03-2009, 10:55 PM
  #14  
signsbyesa
Senior Member
RACING JUNKIE
 
Join Date: Feb 2004
Location: san antonio, texas
Posts: 1,233
Default

tony and pat musi were some of the best races, tony in his red sled
and pat in his green camaro, good to see tony at it again, hope
he comes around tx
signsbyesa is offline  
Old 08-03-2009, 11:11 PM
  #15  
cepx111
Senior Member
RACING JUNKIE
 
Join Date: May 2006
Posts: 2,044
Default

Originally Posted by signsbyesa
tony and pat musi were some of the best races, pat in his red sled
and pat in his green camaro, good to see pat at it again, hope
he comes around tx
HUH?
Dude you might wanna lay off the sauce. :lol:
cepx111 is offline  
Old 08-03-2009, 11:27 PM
  #16  
Tod74
Senior Member
RACING JUNKIE
 
Join Date: Sep 2007
Posts: 4,140
Default

Originally Posted by littlehotrod
what all did he mess up on the car after that run???did he had to replace anything..where is he from and where was that track at that he ran on and was it a 1/8???
I'm gona guess underwear. Yes it was an eighth mile track he sure wasn't runing a 4.06 quarter mile pass.
Tod74 is offline  
Old 08-04-2009, 03:44 PM
  #17  
bjuice
Administrator
RACING JUNKIE
Thread Starter
 
bjuice's Avatar
 
Join Date: Apr 2003
Location: Greenville s.c.
Posts: 3,239
Default

Originally Posted by littlehotrod
what all did he mess up on the car after that run???did he had to replace anything..where is he from and where was that track at that he ran on and was it a 1/8???
Nothing broke on the car..and beleive it or not Tony came back very composed...he let a few people have a piece of his mind about the water..but other then that he was Fine....If ya ever been around Tony you would see what i am saying..he is one of those guys that you don't want to ask if ya don't wanna know and those of us that knew him stayed clear of him for a few when he got back to the Pits... :shock: ....he's been driving these door cars for Years....he's 61 yrs old and drove race cars all his life...so this didn't rattle him like it would most of us .

Tony is from Florida and the track was in the lower part of S.C...Jackson S.C......"House of Hook"
__________________
Bjuice..

"I'M YOUR HUCKLEBERRY ! "
bjuice is offline  
Old 08-04-2009, 05:59 PM
  #18  
BEAST477
Senior Member
RACING JUNKIE
 
BEAST477's Avatar
 
Join Date: Feb 2007
Location: Michigan
Posts: 1,908
Default

Hey Brian, have you been running your new Chevy II? Haven't heard anything.
BEAST477 is offline  
Old 08-04-2009, 07:20 PM
  #19  
bjuice
Administrator
RACING JUNKIE
Thread Starter
 
bjuice's Avatar
 
Join Date: Apr 2003
Location: Greenville s.c.
Posts: 3,239
Default

yes i have...i ran the car on Motor in the begining just to get use to the car, turns out the car didn't handle as well on the motor cause the chassis is set up for spray...leaving on the motor doesn't load the chassis making it a little squirly about the 330 ft thru the traps....its got a 370 gear and a very Tight (nos) Converter and weighs almost 3100 lbs.
anyhow i ran it a few weeks ago and it was 102 degree's and it ran 5.80's on Motor for 3 straight passes at 125 mph
1.38 60 ft...it didn't start to run until the 330ft mark with the gear and converter...look at that 60 ft (1.38 ) on motor its creeping up to the 330 ft mark.....then you better hang on...lol :shock:

the last pass we turned on the small kit...and it ran a 5.05 @140 mph with a 1.15 60 ft....it just loves spray

Little cooler weather its a high 5.60 car on motor 4.90 car on 1 stage and a best of 4.68 @153 mph on 2 stages


Beast right Now its soooo hot down here i have had her parked in the garage..will get her back out when it cools off a little



I have to admit its taken some getting use to running this heavy car on 10 inch tires...i have had to learn to drive all over again...nothing like i have done before.....i am getting real comfortable now.

thanks for asking
bjuice is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service