bad vibration,I have no clue,HELP!!

Old 07-17-2008, 07:47 AM
  #11  
olds48
Senior Member
RACING JUNKIE
Thread Starter
 
Join Date: Sep 2007
Location: Montvale, VA
Posts: 1,431
Default

It is a 496,internally balanced.Good idea though.
olds48 is offline  
Old 07-18-2008, 04:04 PM
  #12  
olds48
Senior Member
RACING JUNKIE
Thread Starter
 
Join Date: Sep 2007
Location: Montvale, VA
Posts: 1,431
Default

I think I may have found my vibration.I talked to a guy at Strange Eng. and was was talking about critical speed and jump-rope.Don't know if ya'll ever heard of that before.Anyway,with my small 2.5" dia. d-shaft (52.5" long)and the rpms(6600 on the tach thru the lights) I'm turning he seemed to believe that it was causing my d-shaft to "jump-rope".I believe he may be right.The factory frame on my car has a real small tunnel that the d-shaft runs thru,that combined my the off set on my pinion(to the pass. side)puts my d-shaft about 3/8" from my frame tunnel.Well...I know that's pretty close but it has never hit before,plus there shouldn't be ANY side to side movement with a ladder bar and diagonal link setup.I know a panhard rod has side to side movement,but I don't see how a diagonal link cause have any,or very very little.Any who,I have a witness mark on my d-shaft pipe and the edge of the tunnel where it has hit! :shock: BUT,the mark doesn't go the full circumference of the pipe,it's just a scuff about 2-2.5" long.If it was hitting and riding it,it would be all the way around the pipe,right?Maybe she is playing jump-rope on my after all.And my vibration is feeling the pipe jump over,smack the frame and coming bak and forth.Oh well.that's the best I can come up with for now.Anyone got an opinion on this?I'm wide open to suggestions.
olds48 is offline  
Old 07-19-2008, 04:31 PM
  #13  
olds48
Senior Member
RACING JUNKIE
Thread Starter
 
Join Date: Sep 2007
Location: Montvale, VA
Posts: 1,431
Default

Allright.Let's get back to the tires :roll: I put her up on stands and run it up to 6600,my shift point in 3rd gear(DISCLAIMER:That was STUPID and DANGEROUS.I know.But,I am STUPID and DESPERATE right now)My pass. side slick looked like a belly-dancer :shock: My buddy said it was jumping up and down about an inch!Put it on the bubble balance and it showed to be balanced.So,ya'll were talking about a tire seperating.Is that what has happened?They have nylon cords/belts in 'em,right?I'm not for sure.What causes that and does anyone have any slix for cheap?

P.S. Please don't run your car up on that stands like I did.It was very scary and now my seat cover has to be washed ops:
olds48 is offline  
Old 07-19-2008, 05:16 PM
  #14  
lively
Senior Member
RACING JUNKIE
 
lively's Avatar
 
Join Date: Nov 2004
Location: ILLINOIS
Posts: 2,190
Default

MAYBE YOU NEED TO GO STAY WIYH RIGSBY!!!!!

LIVELY
lively is offline  
Old 07-19-2008, 10:22 PM
  #15  
Tod74
Senior Member
RACING JUNKIE
 
Join Date: Sep 2007
Posts: 4,140
Default

no such thing as a 33 x 16 inch slick that is cheap. :?

Do you know anyone who has a set that will fit your car...you could borrow em and make one pass to see if that is it before dropping the cash on some more.
Tod74 is offline  
Old 07-20-2008, 09:32 AM
  #16  
curtisreed
Senior Member
RACING JUNKIE
 
curtisreed's Avatar
 
Join Date: Feb 2004
Location: KIEFER, OK.
Posts: 1,312
Default

I agree with Tod about borrowing some. Can you have yours spin balanced instead of using a bubble balancer? Much more accurate.

Curtis
curtisreed is offline  
Old 07-20-2008, 10:34 AM
  #17  
zipper06
Senior Member
RACING JUNKIE
 
Join Date: Jan 2006
Location: La.
Posts: 2,890
Default

Originally Posted by olds48
Allright.Let's get back to the tires :roll: I put her up on stands and run it up to 6600,my shift point in 3rd gear(DISCLAIMER:That was STUPID and DANGEROUS.I know.But,I am STUPID and DESPERATE right now)My pass. side slick looked like a belly-dancer :shock: My buddy said it was jumping up and down about an inch!Put it on the bubble balance and it showed to be balanced.So,ya'll were talking about a tire seperating.Is that what has happened?They have nylon cords/belts in 'em,right?I'm not for sure.What causes that and does anyone have any slix for cheap?

P.S. Please don't run your car up on that stands like I did.It was very scary and now my seat cover has to be washed ops:
Toyo, has a special going on right now, buy one get one free and they have 16X33's. i'm not sure how long the special is going, i think the end of July, but may into Aug.
I have a friend who bought 14.5X32's and they hook as good as GY's or Hoosers.

Zip.
zipper06 is offline  
Old 07-21-2008, 11:15 AM
  #18  
olds48
Senior Member
RACING JUNKIE
Thread Starter
 
Join Date: Sep 2007
Location: Montvale, VA
Posts: 1,431
Default

Yeah,I'm gonna take the 32x14s off the rail and try those.Can slicks seperate or whatever?
olds48 is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -