TH-400 HELP !!!!

Old 08-29-2007, 08:43 PM
  #11  
Hutchtrans
Junior Member
SHOW GUEST
 
Join Date: Aug 2007
Posts: 5
Default

Originally Posted by jbsjunk
Howdy Hutch. Welcome aboard!

I gotta ask, do you know Starsky? :lol:
Never heard that before.
Hutchtrans is offline  
Old 12-10-2007, 09:26 AM
  #12  
bbnova
Junior Member
SHOW GUEST
 
Join Date: Oct 2003
Posts: 2
Default

LMFAO!!!!!




Bah ha ha ha...... :lol:





:shock:
bbnova is offline  
Old 12-10-2007, 10:35 AM
  #13  
insane4fbodys
Senior Member
SENIOR BUILDER
 
Join Date: Apr 2005
Location: Fort Smith
Posts: 119
Default

I'm not going to say I know for sure where the ball goes. But in my expreience with this kind of problem, the best way to figure it out is clean the seperator plate clean and look across the surface for the hole that has a shiny bevel around it. To help farther, you only have six places that it sits in. Look for the hole that is shiny as the ball will rub it when it applies. That is the place it goes. Won't work with a factory plate as well due to all of them having shiny around them to some degree. Hope that helps.
insane4fbodys is offline  
Old 12-10-2007, 10:36 AM
  #14  
insane4fbodys
Senior Member
SENIOR BUILDER
 
Join Date: Apr 2005
Location: Fort Smith
Posts: 119
Default

LOL, just seen the date on this, I'm a little late.
insane4fbodys is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -