SLOW 1-2 SHIFT ON TH400

Old 01-31-2008, 10:44 PM
  #41  
SST4530
Senior Member
DYNO TECH
 
Join Date: Feb 2004
Location: Leonard, Texas
Posts: 414
Default

TH250 and TH350 are almost identical units.
SST4530 is offline  
Old 02-01-2008, 06:17 AM
  #42  
olds48
Senior Member
RACING JUNKIE
Thread Starter
 
Join Date: Sep 2007
Location: Montvale, VA
Posts: 1,431
Default

I've always been amazed at the durability of stock "junk".It really holds up alot better than the aftermarket would like you to think.
olds48 is offline  
Old 02-01-2008, 08:46 PM
  #43  
jmarksdragster
Senior Member
RACING JUNKIE
 
jmarksdragster's Avatar
 
Join Date: Jul 2007
Location: Florida
Posts: 635
Default

Originally Posted by olds48
I do run a filter,not a screen.Cheap generic filter at that.Never crossed my mind. Cepxx,I always figured a 2-speed would kill my 60'.Then one night I accidentally took off in second gear(manual v-body),60' was the same,et was the same,picked up 4 mph in the 1/8!!!Gets you thinkin'....
A PG will ALMOST always be faster than a 400 with the correct converter.
There are exceptions, but for most cases the PG will win out.
jmarksdragster is offline  
Old 04-15-2008, 05:17 PM
  #44  
olds48
Senior Member
RACING JUNKIE
Thread Starter
 
Join Date: Sep 2007
Location: Montvale, VA
Posts: 1,431
Default

Well..finally found out what was causing the lazy shift.My pump was worn so bad that the rings couldn't seal.Low pressure.Actually broke one of them.Took out 1st and 3rd clutches,2nd looks like new :shock: Just goes to show that if you don't know what you're doing,take it to the tranny guy.You CANNOT beat a man at his own game.
olds48 is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service