need alky help

Old 06-29-2014, 11:44 AM
  #1  
cody6690
Junior Member
SHOW GUEST
Thread Starter
 
Join Date: Aug 2012
Posts: 6
Default need alky help

We are running alky in a 548 ci BBC using a carb. Yesterday we made 1 time trial as we had problems on first time trial. On 2nd time trial around 3pm in high 80 degree weather car ran 8.92 in the 1/4. We went up for first round around 7. Car had exact same 60' but slowed up to 8.96. Does anyone know what would have made the car slow up as temps started to drop? Please only serious comments.
cody6690 is offline  
Old 06-30-2014, 04:39 AM
  #2  
curtisreed
Senior Member
RACING JUNKIE
 
curtisreed's Avatar
 
Join Date: Feb 2004
Location: KIEFER, OK.
Posts: 1,312
Default

Do you track the weather data? If the air got better and you are close to being on the edge of you fuel / air ratio, then you could have gone just a bit lean. Do you have O2 sensors? Just a quick guess on my part.

Curtis
curtisreed is offline  
Old 06-30-2014, 01:27 PM
  #3  
cody6690
Junior Member
SHOW GUEST
Thread Starter
 
Join Date: Aug 2012
Posts: 6
Default

No o2 sensor. But I did have someone else tell me that they thought it was lean. Just wanted to keep some more opinions before we made a change. Normally we keep track of weather. We did the time trial but didn't for first round.
cody6690 is offline  
Old 07-01-2014, 04:44 AM
  #4  
curtisreed
Senior Member
RACING JUNKIE
 
curtisreed's Avatar
 
Join Date: Feb 2004
Location: KIEFER, OK.
Posts: 1,312
Default

On alcohol, in my experience lean tends to lose more e.t. than rich. Did the MPH fall off also?
curtisreed is offline  
Old 07-01-2014, 02:41 PM
  #5  
cody6690
Junior Member
SHOW GUEST
Thread Starter
 
Join Date: Aug 2012
Posts: 6
Default

we lost less than a mile an hour so basically no. we are gonna make a change. we are at 172 jets right now thinking about going to 180. does that seem like an alright change?
cody6690 is offline  
Old 07-03-2014, 06:25 PM
  #6  
jmarksdragster
Senior Member
RACING JUNKIE
 
jmarksdragster's Avatar
 
Join Date: Jul 2007
Location: Florida
Posts: 635
Default

Keep going up. I'm at around .200 on my methanol 1050's.
jmarksdragster is offline  
Old 07-06-2014, 09:23 AM
  #7  
cody6690
Junior Member
SHOW GUEST
Thread Starter
 
Join Date: Aug 2012
Posts: 6
Default

What size motor are you running?
cody6690 is offline  
Old 07-08-2014, 12:08 PM
  #8  
jmarksdragster
Senior Member
RACING JUNKIE
 
jmarksdragster's Avatar
 
Join Date: Jul 2007
Location: Florida
Posts: 635
Default

It was dyno'ed at BLP on an 800 HP BBC, 540ci. It's also been on the track in a 700 HP SBF. With methanol you need a lot of fuel through the boosters.
jmarksdragster is offline  
Old 07-09-2014, 11:37 AM
  #9  
cody6690
Junior Member
SHOW GUEST
Thread Starter
 
Join Date: Aug 2012
Posts: 6
Default

OK so we are in the same ball park then. We are gonna make the change and I'll let everyone know what happens. Thanks again!
cody6690 is offline  
Old 07-14-2014, 02:02 PM
  #10  
cody6690
Junior Member
SHOW GUEST
Thread Starter
 
Join Date: Aug 2012
Posts: 6
Default

Changed jets from 172 to 180. and car still slowed up. temps didn't really change. And they glued the track between each run.

Time Trial 1- 1.2539 60ft; 5.6709 1/8 mile; 121.00 mph; 83F; 42% humidity; 2:48 pm
Time Trial 2- 1.2602 60ft; 5.6783 1/8 mile; 120.59 mph; 84F; 45% humidity; 4:00 pm
Elimination 1- 1.2709 60ft; 5.7118 1/8 mile; 119.98 mph; 84F; 52% humidity; 5:13 pm
Elimination 2- 1.2691 60ft; 5.7259 1/8 mile; 119.67 mph; Don't have temps; 6:18 pm
cody6690 is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service