Results 1 to 4 of 4

Thread: DETENT?

  1. #1
    Member MASTER JOURNEYMAN
    Join Date
    Jan 2010
    Posts
    39

    DETENT?

    Okay, The new Camaro is shifting great in 1st & 2nd. I think it's having a harder time getting in to 3rd. I can't say I've even felt it get into 3rd gear yet.

    Could this be the detent cable? Usually with my experience with this "kick down cable" is if it's not really shifting good into 3rd gear, 1st & 2nd gear shift pretty hard, almost feels like a shift kit. It's Not shifting hard at all in 1st & 2nd tho.

    What do you guys think?

    I am sorry racingjunk if I am posting a bit 2 much & often. lol..Just delete my stuff if I am. ((O_o))

  2. #2
    Senior Member RACING JUNKIE
    Join Date
    Dec 2004
    Location
    austin texas
    Posts
    729
    What transmission?

  3. #3
    Member MASTER JOURNEYMAN
    Join Date
    Jan 2010
    Posts
    39
    I just got this Car, I know it's a 3 speed automatic...I would imagine it has to be a 350 or 400...couldn't be a 700R without O.D Right? I know very little about transmissions and this is actually my first 3 speed auto. lol...Everything I've owned has always been an O.D tranny.

    Thanks for any help. Ryan

  4. #4
    Senior Member RACING JUNKIE
    Join Date
    Dec 2004
    Location
    austin texas
    Posts
    729
    If its a th350 it has a detent cable and a vacume line. If its a 400 it only has a vacume line from the transmission. Is this a street vehicle? Have you checked the fluid? Does it have a stall convertor?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Copyright © 2005-2016 RacingJunk.com All Rights Reserved.

Designated trademarks and brands are the property of their respective owners. Use of this Web site constitutes acceptance of the RacingJunk.com
Terms of Use, Classifieds Disclaimer, Privacy Policy, and Cookie Policy