Results 1 to 3 of 3

Thread: Won't Shift

  1. #1
    Junior Member APPRENTICE
    Join Date
    Jan 2007
    Location
    Cleveland, OH
    Posts
    16

    Won't Shift

    Put new Optima battery in dragster and won't shift. Chip set for 5,900 rpm and she's not shifting. MSD 2 step 6AL. Bad contact? Bad chip? Thoughts? Launch chip all good. Shift not so much.

  2. #2
    Senior Member SENIOR BUILDER
    Join Date
    Feb 2005
    Location
    LAWTON MI
    Posts
    113

    Re: Won't Shift

    Quote Originally Posted by MidLifeCrisis
    Put new Optima battery in dragster and won't shift. Chip set for 5,900 rpm and she's not shifting. MSD 2 step 6AL. Bad contact? Bad chip? Thoughts? Launch chip all good. Shift not so much.
    Are you saying you are trying to use a two step to shift?

  3. #3
    Senior Member RACING JUNKIE
    Join Date
    May 2003
    Location
    Coldwater, MI
    Posts
    2,998

    Re: Won't Shift

    Quote Originally Posted by wrightway
    Quote Originally Posted by MidLifeCrisis
    Put new Optima battery in dragster and won't shift. Chip set for 5,900 rpm and she's not shifting. MSD 2 step 6AL. Bad contact? Bad chip? Thoughts? Launch chip all good. Shift not so much.
    Are you saying you are trying to use a two step to shift?
    was wondering the samething ?

    Did you just swap batteries and it doesnt work now ? Or is this a new setup ?

  4. Racing Junk


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Copyright © 2005-2016 RacingJunk.com All Rights Reserved.

Designated trademarks and brands are the property of their respective owners. Use of this Web site constitutes acceptance of the RacingJunk.com
Terms of Use, Classifieds Disclaimer, Privacy Policy, and Cookie Policy