Results 1 to 4 of 4

Thread: 400 turbo wont go into gear HELP PLEASE

  1. #1

    400 turbo wont go into gear HELP PLEASE

    ok a friend of mine had his 400 turbo rebuilt and then he bent the rod the linkage goes on so dumb me gets to fix it. well i took it apart and when i put it back together i forgot the put the stud that goes int the shift valve back in so it done nothing. needless to say i took it back apart and fixed it and it still wont do anything. any ideas. please

  2. #2
    Senior Member RACING JUNKIE
    Join Date
    Dec 2004
    Location
    austin texas
    Posts
    729
    Did it ever work after the rebuild? Check the front pump for damage, Maybe the convertor was not engaged when it was installed and broke the front pump. I am assuming you fixed the gear selector arm and valve in the pan.

  3. #3
    Senior Member RACING JUNKIE
    Join Date
    Sep 2007
    Posts
    4,143

    Re: 400 turbo wont go into gear HELP PLEASE

    Quote Originally Posted by joshw0517
    . any ideas. please
    take it to a transmission guy.

  4. #4
    Senior Member DYNO OPERATOR
    Join Date
    Apr 2008
    Posts
    496

    Re: 400 turbo wont go into gear HELP PLEASE

    Quote Originally Posted by Tod74
    Quote Originally Posted by joshw0517
    . any ideas. please
    take it to a transmission guy.
    X10

  5. Racing Junk


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Copyright © 2005-2016 RacingJunk.com All Rights Reserved.

Designated trademarks and brands are the property of their respective owners. Use of this Web site constitutes acceptance of the RacingJunk.com
Terms of Use, Classifieds Disclaimer, Privacy Policy, and Cookie Policy