Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: 2300 Ford Question????

  1. #1

    2300 Ford Question????

    We have a 2300 that has melted the center of the pistons in #2 and 3 cylinders. we run on dirt and it only run 12 laps since new @ 8000 rpm's. so my question is has anyone ever seen this before? and what might have caused this? here is what I know, the timing is at 36 degrees, engine is not lean, 111 track-tec race fuel, any ideas we are slap out!!!!

    Thanks

  2. #2
    Senior Member RACING JUNKIE
    Join Date
    May 2006
    Posts
    2,044
    It almost had to be detonation, are you certain fuel was up to par with your compression?
    Are you sure it wasnt diluted?

    More info needed.
    ***IN GOD WE TRUST***

  3. #3
    We have not yet had the fuel tested... that will be done today,but it was just bought and we have more then one car that runs the same fuel. and why would it only do this to the center 2 cylinders and not the others?

  4. #4
    Senior Member DYNO OPERATOR
    Join Date
    Apr 2008
    Posts
    496
    2

  5. #5
    Senior Member RACING JUNKIE
    Join Date
    Jul 2007
    Location
    Independence, Missouri
    Posts
    1,188
    What type of induction?
    No matter where you go, there you are.
    **IN GOD WE TRUST**

  6. #6
    Ok I now timing will very. but like I said before we have 3 of these engines and have no trouble with the other 2. this is a brand new race car and we are no stranger to the 2300 4 cylinders. it has a new 6al msd system with a 500 holley with 76 for jets. and like I said before 1 & 4 look like new. we are running around 12.5 to 1 compression.

  7. #7
    Ok I now timing will very. but like I said before we have 3 of these engines and have no trouble with the other 2. this is a brand new race car and we are no stranger to the 2300 4 cylinders. it has a new 6al msd system with a 500 holley with 76 for jets. and like I said before 1 & 4 look like new. we are running around 12.5 to 1 compression.

  8. #8
    Senior Member RACING JUNKIE
    Join Date
    Jul 2007
    Location
    Independence, Missouri
    Posts
    1,188
    Could it be poor mixture distribution? 1&4 being fat, and 2&3 going lean?

    Just asking.
    No matter where you go, there you are.
    **IN GOD WE TRUST**

  9. #9
    could be but nothing shows a lean condition, plugs,exhaust ect. we run a good intake with a 1 inch adapter. we have checked all the gaskets from carb to head and found nothing. we even went as far as to rechecking the valve settings. HELP!!!!!HELP!!! AND THANKS FOR ANY IDEAS

  10. #10
    Senior Member DYNO OPERATOR
    Join Date
    Aug 2005
    Location
    Rifle Colorado
    Posts
    585
    Ok, how about a cooling problem? The center cyls will run hotter than the ends. Is the water jacket clear around the center cyls? Cyl head water jackets clear? Head gasket coolant passages clear & properly positioned?

    Johnny


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Copyright © 2005-2016 RacingJunk.com All Rights Reserved.

Designated trademarks and brands are the property of their respective owners. Use of this Web site constitutes acceptance of the RacingJunk.com
Terms of Use, Classifieds Disclaimer, Privacy Policy, and Cookie Policy