Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Ok...second trip to the track.....much better!!

  1. #1

    Ok...second trip to the track.....much better!!

    Hey guys.....

    After much adjusting and changing some things....the car is now running very well.

    So much thanks to the forum members.....there were so many suggestions to my original post concerning my first time out and how the car was acting. I studied every reply...all thoughts and suggestions and determined a series of things to test and change. I wont go into all the adjustments here....but let me say that I have learned a bunch already from you guys.

    Anyway....so here are the specifics on my best run out of 5. I think there some more in her.....I just need to keep working on the setup.

    1/4 ET: 11.79
    Speed 117.29
    60' - 1.747
    330 - 4.965
    1/8 - 7.660
    1/8 mph - 91.79

    Again just to recap...I running a chevy 358 on a PG. The rear gear is 4.30. I go thru the trap at about 7200 rpm.

    I leave on a transbrake at 4800 rpm. The converter is a Hughes 6000 stall.

    The car is a 78 Nova and weighs approx 3100 pounds. Ford 9" on a ladder bar suspension. Seemed to hook really well.

    So I'm thinking I'm not going to do get much more out of the top end with me running 7200 already....unless I go to a taller gear...maybe a 4:10.

    I need to play with the rpm launch a bit to see if I can get the 60' down in the 1.6 range and perhaps pick up some ET in the beginning.

    Any thoughts on this??

    Thanks again!

  2. #2
    Member MASTER JOURNEYMAN
    Join Date
    Feb 2003
    Location
    Louisiana
    Posts
    37
    How tall is your tire and are you spinning off the line? I didnt see your other posts, so i hope im not going over stuff you've done already.

  3. #3
    Quote Originally Posted by fatjodycat
    How tall is your tire and are you spinning off the line? I didnt see your other posts, so i hope im not going over stuff you've done already.
    I have hoosier slicks....29.5 is the stated size...but looking on the website the tire specs says that the actual dia is 30.6.

    On the spinning......I had my buddy watch and he indicated that the hook looked good and if it spun...only very little.

    my original posts were concerning the engine not idleing and a bad miss under load.

  4. #4
    Senior Member RACING JUNKIE
    Join Date
    Jun 2003
    Location
    Hobbs, NM
    Posts
    842
    There is no way you should be at 7200rpm just running 116mph with a 4.30 gear.
    If you just had a 28" tire at 7200rpm you should be 139mph.
    A 29" tire 7200rpm 144mph.
    A 30" tire 7200rpm 149mph.

    In order to get all the et you can I'd run a 4.88 gear and a 30" to a 32" tire.

  5. #5
    Senior Member RACING JUNKIE
    Join Date
    Jun 2003
    Location
    Hobbs, NM
    Posts
    842
    To check your actual tire size you need to measure the circumference on your tire at racing air pressure. Then take that a divide it by 3.1416. You should always check your slicks to make sure they are the same. I've seen up to 2" difference.

  6. #6
    Member MASTER JOURNEYMAN
    Join Date
    Feb 2003
    Location
    Louisiana
    Posts
    37
    Could his converter be slipping? I went to a site and put his numbers in and they come back what you are saying dparker.

  7. #7
    Senior Member RACING JUNKIE
    Join Date
    Mar 2003
    Location
    Fountain,MICHIGAN
    Posts
    856

    ?

    #1 The Converter for that Combo is WAY To LOOSE!
    I would think 4500-4800 would be Great?With around 3600-3880 Launch.
    JMO...........
    Later
    G 8)

  8. #8
    Senior Member RACING JUNKIE
    Join Date
    Sep 2007
    Posts
    4,143
    The 60 ft is slow for that eighth mile E.T. ... I had a heavy 3700 lb street car with a 4.10 gear , on the foot brake that ran only 8.17 in the eighth mile and 60 ft a 1.72....I'd say you have some ET left on the table...Good Job but keep working.

    P.S. I agree converter way too loose

  9. #9

    Re: ?

    Quote Originally Posted by bbchevy
    #1 The Converter for that Combo is WAY To LOOSE!
    I would think 4500-4800 would be Great?With around 3600-3880 Launch.
    JMO...........
    Later
    G 8)
    I suspected that I was driving thru the converter some.....this combo originally was in a 2500# Camaro and was turning 10.30's.

    So would the additional weight (600#) make the converter loose like that??

    Dang....sure would hate to have to invest in another converter right now....but sounds like your suggesting a move from the 8" to something in a 9" config??

    I also got to tell ya guys that I'm sure I was short shifting into second gear....had the shift light at 6200....and I probably should move that up to some where around the 7000 range.

  10. #10
    Senior Member RACING JUNKIE
    Join Date
    May 2006
    Posts
    2,044
    Bad news, your converter is screwed, something is bad wrong in there.
    With the low sixty's and the high rpm's at the traps, thats a good indication of slippage in your converter.
    I recommend a 8 or 9 inch unit with around a 5500 stall, or have yours cut open and checked out.
    Goodluck, Cp
    ***IN GOD WE TRUST***


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Copyright © 2005-2016 RacingJunk.com All Rights Reserved.

Designated trademarks and brands are the property of their respective owners. Use of this Web site constitutes acceptance of the RacingJunk.com
Terms of Use, Classifieds Disclaimer, Privacy Policy, and Cookie Policy